BIOS Menu not opening if Pen Drive is attached

So, I installed manjaro (kde) in dual boot with windoze. I want to install XFCE version and remove kde one. So, I attached my pen drive in which xfce one is flashed. And on boot I am able to open Boot Device Menu where I can select the device from which I want to boot.

But, I want to access BIOS Settings too. But when I try I am not able to do that. It just gives me a black screen with a white pointer at the top left.

Before installing manjaro in dual boot everything was fine and I was able to open BIOS Settings even when the pendrive is attached.

Tho, I can open it when pendrive is not attached. But it’s so weird that it’s not opening after it’s attached and laptop is started.

So, Problem Summary:
BIOS Settings was opening even with pen drive attached when my laptop had that windoze only.

After Dual Boot, BIOS Settings can be opened. But if I attach a PenDrive and then boot my device and try to access BIOS Settings then

It just gives me a black screen with a white pointer at top left.

Any help? :confused:

inxi --admin --verbosity=7 --filter --no-host --width

From BIOS settings, check boot device priority and set HDD/SDD as #1.

1 Like

ahh I guess you didnt got the problem :confused: my bad. I have edited the post above. check again.
BIOS settings is not opening. Menu for selecting device is opening.

Is it a BIOS or UEFI? If UEFI then you should be able to boot into the UEFI through the grub boot menu.

I tried both the F2 key (UEFI Firmware Settings Key for my lappy) and the option in GRUB Menu. Both results the same :confused:

(Keep in mind that this error is only happening when my usb stick is attached before booting)

So to be more accurate… It is not a Manjaro Problem, but a UEFI Problem. Just don’t put the USB Boot on first place and use the uefi boot menu to choose the USB Flash Drive.

EDIT: Also there is a newer UEFI Version available than yours: Product Support | Acer United Kingdom

  Type: Laptop System: Acer product: Aspire A715-75G v: V1.03 serial: <filter> 
  Mobo: CFL model: Azalea_FMS v: V1.03 serial: <filter> UEFI: Insyde v: 1.03 
  date: 07/03/2020 
1 Like


Therefore, I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.