Bcrm_patchram_plus at 100% CPU utilization

I started a new install/configuration of KDE Plasma from the current image. If I disable bluetooth and wifi in config.txt, I end up with brcm_patchram_plus running at 100%. I have not experienced this issue before and I am not sure what would cause it now.

It’s trying to access a system, you have disabled. :slight_smile:

Thanks :stuck_out_tongue:

Is there a proper way to disable the bcrm_patchram_plus? Or maybe that is not a good idea? I have not had a need to dig into this issue before. On my other setups, bcrm_patchram_plus is not even installed.

So I do not know why it is installed now or why my other installs do not add it. So it would seem my installs have diverged from the official image, which is a bit concerning. But mostly because I do not understand why that would occur.

You brought this up in another thread…

sudo systemctl disable attach-bluetooth.service
sudo systemctl disable bluetooth.service
# If blueman is installed on plasma uninstall it as it tries to load continuously
sudo pacman -R blueman

On the Pi OS they do everything needed on things. On arch and other distro’s you have to manually do things to make things right.

I did? wowza… old age getting the better of me.

But yes, if both are disabled, the brcm_patchram_plus does not run amuck. Thank you.

Edit: And that would explain the divergence too, no blueman installed on my other installs. It seems that I have walked this road before and do not remember it.

Hehe. I’m glad I am not the only old person here with failing memory.


Thanks for the refresher, I do not remember that at all and it was less than a month ago.

I had previous searched the forum and found that thread, but did not scroll down as it seemed to be about the software conflict. So I am lazy and no memory. :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.