Bash: cd: /Desktop/: No such file or directory

I have this single user on manjaro kde. when I try to

cd /Desktop/

it says

bash: cd: /Desktop/: No such file or directory

on ubuntu stackexchange I found that one cant open Desktop with root access
but there it said

cd ~/Desktop

will also don’t work but it worked here. this is my default single user created while installation and it also have root access I have not added it to root group while installing but by default it is added to wheel group while installing, I can’t understand difference in this two groups.
how can I remove root access to this user and will I have to create user with root then?

Does this folder exist in your root? This is to access a Desktop folder in your root file system.

This is to access a Desktop folder in your home user folder. ~ means /home/YOUR_USER_NAME/.

I don’t understand anything you’re trying to explain past that point.

my current user is somehow have root access and also don’t have it. When I try

cd /Desktop

it gives bash error when i am actually not working in root directory
to verify that i tried

sudo -i

then it asked me to enter password and then i got access to root
also when I try

cd /root

it gives

bash: cd: /root: Permission denied

that means when I open terminal I am not in root but I cant go to Desktop.

Note that I never talked about the /root/ folder, but the root file system, the base folder of your system disk if you will understand better this way. literally the / folder.

So read again what I wrote.

ok got it, thanks for your time.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.