Backend Rendering Options is not available In KDE Manjaro Latest Release

I have installed Manjaro KDE latest Release with opensource Drivers. My CPU is intel i5-5300U. In my Compositor settings i am unable to find backend renderer option. I want to use openGL to make windows blur by using kvantum. Please provide ma the correct solution to tackle it.

Welcome to the forum!

Plasma now uses OpenGL by default if compositing is enabled. However, a lot also depends on the theme, and if it’s a Kvantum theme, on the settings for that theme in the Kvantum Manager.

Do make sure that you have the blur effect enabled in System Settings:arrow_down:

Workspace → Workspace Behavior → Desktop Effects

1 Like

I know this is a relatively old post, but is there a way to check which version of OpenGl is being used?


glxinfo | grep "OpenGL version"
~ ❯ glxinfo | grep "OpenGL version
OpenGL version string: 4.6 (Compatibility Profile) Mesa 22.1.7

That worked, thank you.
Is there a way to change the version?

I honestly have no idea. However, I don’t think so.



Find more info here

Or start a new topic please.

1 Like