Autostart issues

Every time my PC reboots, instances of Qbittorrent and Dolphin also start up. I have checked Autostart in Startup and Shutdown. No sign of either application in there. How do I get this to stop?

Close those applications and open up System Settings.

Workspace →Startup and Shutdown → Desktop Session → Start with an empty session


Many thanks

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.