Automount hard drives

Hello,
since last Manjaro update automount on KDE is not working, even if from options i have enabled automount as used to have.
Any one else having the same problem and how can I fix that?

Likely related to this:

2 Likes

In KDE Partition Manager, open “Edit Mount Options” by right clicking on target drive, then check that mount path is valid and no-automatic mount is disabled

1 Like

With the latest updates, ANY irregularities in fstab can cause the system to ask for your password to mount a drive. Make sure the drive in question has a UUID entry in fstab and the proper mount point.

Here is an example:

UUID=“7e3e4ba4-01ac-4020-b8e7-84d9f3097a48” /run/media/thisuser/Music ext4 defaults 0 2

Example from a friend’s computer. :wink:

1 Like