Auto login at boot

I set my prefs to auto log in at power up, how do I set it to require password?

What Desktop are you using?

Appologies XFCE

Sorry, I had to dig up one of the old forums.

Look for autologin-user and put a # before it.

I noticed (old post no longer valid) so
#autologin-user=??? did the trick.

Thanks :grin:

Just wondering, maybe I’ll be told to start another thread, is there a way to make the little box go away, I want a terminal style flashing cursor top left at log in, any ideas?

This is preferred as your question got answered and solved.

If you want a terminal/textual login - disable your display manager (service). You would have to start the graphical environment manually after login afterwards.

Nice catch. I had to read that post again.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.