AUR unreachable for anyone else? (IP ban, .ssh/config file formatting)

Earlier this morning, and still heading towards the evening, is unreachable for me. I’ve tried from different computers, different browsers, and even from my phone. Using Pamac always yields “No results,” regardless what I search for.


I believe this is a regional outage, since I can still access the AUR from a VPN or cellular data.

Eastcoast, United States, for what it’s worth.

Pinging or works fine:

$ ping
PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=47 time=149 ms

However, pinging results in the following error:

$ ping
PING ( 56(84) bytes of data.
From ( icmp_seq=1 Destination Port Unreachable

On second thought, I have a feeling they banned my IP address for failed login attempts (I was trying to upload a modified package for the first time in years, but I had a couple bumps and had to review the Arch Wiki as a refresher.)

That’s kind of crazy to think about, considering I can’t even search for packages, let alone have Pamac update them, based on an IP address?

yes is current, aur can block one day one ip for too many requests > 4000/day

I think it was because my current .ssh/config file did not have a separate identify that defaults to, and thus it was using the wrong keypair when I tried to clone via git-over-ssh. :man_shrugging:

At least I know going forward.

If anyone else is interested, here’s another user who faced the same issue because of the contents of their .ssh/config file:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.