AUR enabled but pamac/pacman/yay do not find any AUR packages (rate limit)

This is painful…

Here goes. Yesterday I managed to mess up my system in such way that I thought it would be best to do a clean install. Finishing the install, enabling AUR and getting my system back to my settings, I noticed that pamac doesn’t find any AUR packages. Using yay in terminal for the packages I want from AUR all give the same/similar “error”

    ~  pamac search -a coinomi                                                     1 ✘  4s  
Failed to query from AUR: Rate limit reached

(I know, terminal looks super weird after changing it to zsh, bash on the other hand only says package not found). I haven’t done much, I don’t think I have “Software Mode” enabled, at least I haven’t been able to find that setting in pamac.
I shouldn’t have rate limit on my internet, I have very good connection.
Any help would be appreciated.

You are blocked by AUR itself. Are you using VPN?

They have a rate limit and when there is too many requests from the same IP Address within a certain timeframe it blocks further requests…

1 Like

Could be too many requests from the same IP, I was just changing to testing branch. Do not have VPN.

Was just trying again, and it was too many requests. Solved!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.