Audio Not Working After last Update 05-08

No sound from my speakers after the last update


Audigy2 card audio

Mangaro Gnome and Pipewire

Kernels installed with the same result: 6.1.26-1, 6.2.13-1, 6.3.0-1

Everything was working fine before the upgrade…

Tested with live CD it works, also on MS Windows…

I tried various possible solutions after reading all the latest threads on the forum without solving the problem.

systemctl --user list-unit-files | grep pipewire:

pipewire-media-session.service                                   enabled   enabled
pipewire-pulse.service                                           enabled   enabled
pipewire-session-manager.service                                 alias     -
pipewire.service                                                 enabled   enabled
pipewire-pulse.socket                                            enabled   enabled
pipewire.socket                                                  enabled   enabled

inxi -Fazy:

  Device-1: NVIDIA GK107 HDMI Audio driver: snd_hda_intel v: kernel pcie:
    gen: 1 speed: 2.5 GT/s lanes: 16 link-max: gen: 2 speed: 5 GT/s
    bus-ID: 02:00.1 chip-ID: 10de:0e1b class-ID: 0403
  Device-2: Creative Labs EMU10k2/CA0100/CA0102/CA10200 [Sound Blaster
    Audigy Series] driver: snd_emu10k1 v: kernel bus-ID: 07:04.0
    chip-ID: 1102:0004 class-ID: 0401
  API: ALSA v: k6.3.0-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: PipeWire v: 0.3.70 status: n/a (root, process) with:
    1: pipewire-pulse status: active 2: pipewire-media-session status: active
    3: pipewire-alsa type: plugin 4: pw-jack type: plugin
    tools: pactl,pw-cat,pw-cli

alsactl init:

alsa-lib main.c:1541:(snd_use_case_mgr_open) error: failed to import hw:0 use case configuration -2
Found hardware: "Audigy2" "SigmaTel STAC9750,51" "AC97a:83847650" "0x1102" "0x2002"
Hardware is initialized using a generic method
Found hardware: "HDA-Intel" "Nvidia GPU 42 HDMI/DP" "HDA:10de0042,10de094c,00100100" "0x10de" "0x094c"
Hardware is initialized using a generic method

ALSA information:

Any help will be highly appreciated.

Hello @internauta2000 :wink:

Since you have 2 sound controllers: Did you try switching the profile? Probably it was reset.

Plus, pipewire-media-session is deprecated and should be replaced by wireplumber.

Hi @megavolt

Thanks for your interest and suggestions.
In relation to the change of profile that you indicate, if you provide me with more information on how to do it, I could try it.
I have replaced pipewire-media-session with wireplumber, thanks for the update.

In general, open pavucontrol switch to configuration and set the profile. No magic.


I’ve done that hundreds of times since the problem started… No change.

It gives the impression that the channels are muted and do not respond…

Please check in alsamixer if the sound is muted or the volume is too low.


For some unknown reason alsamixer doesn’t appear installed or doesn’t respond to command in terminal but I have alsa-utils installed…

I add this capture of my desktop with Audacious in full playback…

Probably because of your user config?

!!ALSA configuration files

!!User specific config file (~/.asoundrc)

pcm.!default {
	type hw
	card 2

ctl.!default {
	type hw           
	card 2

ctl.equal {
  type equal;


What can I do about it?

I have installed alsamixer-gnome from AUR, below a screenshot…

Remove/rename the file reboot/relogin.

That are a lot of outputs. Which one is the current source?

… Done, no change.

The same as I have shown above.

Settings Center…

The only thing I could imagine now is that there is something wrong with the pins or the sound hardware. As I see, sound is playing, or is it just noise? Please check if other boxes work.

Probably try an older kernel than 6.x, possibly there was major change recently.

So it’s not a hardware issue.

Sound is playing, but it does not play on the output to the speakers

They always worked correctly before the update, I see no reason to downgrade to an older one but I could do the test.

I uninstalled 6.3.0-1 which is more recent and installed 5.15.109-1, right now running on the system but no change unfortunately… This is really maddening.

I’ve been wondering from some previously read threads if grub configuration could cause something similar.

Problem solved…!

Indeed, the analog channel of my sound card was “deactivated” and the impossibility of using alsamixer in the terminal prevented me from being able to see all the channels and the corresponding outputs.

Why did this happen with the update?
Maybe I’ll never have an answer to that question

I must give a thousand thanks to @megavolt for all the collaboration provided and the time invested… I really value and appreciate it very much, as well as this excellent forum that makes a distribution like Manjaro so special.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.