Audio doesn't work properly in manjaro gnome

Hey there,

I recently started using manjaro gnome which was installed alongside windows. But it seems my audio is not functioning as it does in windows.

If I play any kind of video, where sound is a bit high it sounds too high and where the sound is low it sounds too low in manjaro. But if I play that same video in windows, the sound seems to be stable. Sound was set to maximum in both environment.

I don’t know if my explanation is making any sense to you. If it doesn’t make any sense, just ask me questions. I am kinda loving manjaro but this is the only problem thats bothering me so much, as I use youtube too much.

Can you post some hardware info ?
inxi -Fza on console.

Maybe you need an autogain effect or similar?

Pipewire must be installed by default nowadays, so just install easyeffects and play a bit with the effects.


Here you go, all of it! :slight_smile:

  Kernel: 5.15.41-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=ad83a4bb-867a-455b-806b-815a54fb13c1 rw quiet splash apparmor=1
    security=apparmor resume=UUID=a5a4e3f7-258e-4ee5-8816-f6f809c5a75f
  Desktop: GNOME v: 42.1 tk: GTK v: 3.24.34 wm: gnome-shell dm: GDM v: 42.0
    Distro: Manjaro Linux base: Arch Linux
  Type: Desktop System: Gigabyte product: N/A v: N/A
    serial: <superuser required> Chassis: type: 3 serial: <superuser required>
  Mobo: Gigabyte model: H61M-DS2 serial: <superuser required>
    UEFI: American Megatrends v: F6 date: 09/30/2014
  Info: model: Intel Core i3-3220 bits: 64 type: MT MCP arch: Ivy Bridge
    family: 6 model-id: 0x3A (58) stepping: 9 microcode: 0x21
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1786 high: 1965 min/max: 1600/3300 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1643 2: 1761 3: 1965
    4: 1776 bogomips: 26352
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
  Type: itlb_multihit status: KVM: VMX unsupported
  Type: l1tf mitigation: PTE Inversion
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: NVIDIA GK208B [GeForce GT 710] vendor: Gigabyte driver: nvidia
    v: 470.129.06 alternate: nouveau,nvidia_drm non-free: 470.xx+
    status: legacy-active (EOL ~2023/24) arch: Fermi 2 pcie: gen: 2
    speed: 5 GT/s lanes: 8 bus-ID: 01:00.0 chip-ID: 10de:128b class-ID: 0300
  Display: x11 server: v: with: Xwayland v: 22.1.1
    compositor: gnome-shell driver: X: loaded: nvidia gpu: nvidia
    display-ID: :1 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-size: <missing: xdpyinfo>
  Monitor-1: HDMI-0 res: 1920x1080 dpi: 102 size: 480x270mm (18.9x10.63")
    diag: 551mm (21.68") modes: N/A
  OpenGL: renderer: NVIDIA GeForce GT 710/PCIe/SSE2
    v: 4.6.0 NVIDIA 470.129.06 direct render: Yes
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
    vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:1c20 class-ID: 0403
  Device-2: NVIDIA GK208 HDMI/DP Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 8
    bus-ID: 01:00.1 chip-ID: 10de:0e0f class-ID: 0403
  Sound Server-1: ALSA v: k5.15.41-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.21 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.51 running: no
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
  Local Storage: total: 1.02 TiB used: 50.93 GiB (4.9%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
    model: WDS120G2G0A-00JH30 size: 111.79 GiB block-size: physical: 512 B
    logical: 512 B speed: 3.0 Gb/s type: SSD serial: <filter> rev: 0326
    scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Toshiba model: DT01ABA100V
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
    speed: 3.0 Gb/s type: HDD rpm: 5700 serial: <filter> rev: A720
    scheme: GPT
  ID-1: / raw-size: 20 GiB size: 19.52 GiB (97.59%) used: 18.22 GiB (93.4%)
    fs: ext4 dev: /dev/sdb7 maj-min: 8:23
  ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%)
    used: 288 KiB (0.1%) fs: vfat dev: /dev/sdb5 maj-min: 8:21
  ID-3: /home raw-size: 254.5 GiB size: 249.45 GiB (98.01%)
    used: 6.41 GiB (2.6%) fs: ext4 dev: /dev/sdb8 maj-min: 8:24
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 2 GiB used: 224.8 MiB (11.0%)
    priority: -2 dev: /dev/sdb6 maj-min: 8:22
  System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 47 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 35%
  Processes: 248 Uptime: 2h 15m wakeups: 0 Memory: 3.8 GiB
  used: 2.25 GiB (59.3%) Init: systemd v: 250 tool: systemctl Compilers:
  gcc: 12.1.0 clang: 13.0.1 Packages: 1242 pacman: 1235 lib: 311 flatpak: 0
  snap: 7 Shell: Zsh v: 5.9 running-in: gnome-terminal inxi: 3.3.16

Ok, thank you for the suggestion. I will try this. But my question is why would I have to use sound effects. Isn’t my issue related to driver? Can’t I fix that by changing any drivers or stuff?

Well Windows and Linux have different drivers and handle sound differently. However, I cannot verify your issue, since it seems that this issue is very user specific. I don’t think it is the driver, but the sound system.

For understanding:

  1. ALSA is the basic sound system.
  2. Pulseaudio/Pipewire has advanced functionalities and work on top of ALSA.

So you can check the sound at:


Normally there is a generic driver called snd_hda_intel… if you want to get your hands dirty, then check the parameters at:

modinfo snd_hda_intel

and apply them temporary like this:

sudo rmmod -v snd_hda_intel
sudo modprobe -v snd_hda_intel option=value option=value option=value

But in general that is not needed if everything works.