Audio configs missing in the system settings

Hello there,

Well, for the sake of context I will explain what caused it. I was trying to solve a problem I was having with my microphone, as a result I messed up with my Pulseaudio settings. To solve it, I tried to reinstall it and reset its configs, I got pulse working perfectly again, but my audio configuration in the system settings disappeared.

Does anyone know how I get it back?

I go here for a +1.

I recently updated Manjaro and afterwards the audio settings in system settings were missing. I tried reinstalling pulseaudio with no effect.

Sound is working so far, I can adjust everything through pulseaudio but neither options are available in system settings nor do the volume, mute keys on my laptop work anymore.

Installing “plasma-pa” solved the issue for me. Audio settings are back so are the tray icon and the laptop key functionality.

What @flunkyball posted works for me, installing the package “plasma-pa” fixed the problem. In my case, I replaced the “pulseaudio” with the “pipewire-pulseaudio”, and the “plasma-pa” was removed because of the package dependency.

1 Like