Audacious: pressing Play-Button makes my desk collapse

dear all,
Audacious: pressing the Play-Button makes my desk collapse.

i am new to Manjaro, and i am a total NOOB. I would be glad if anyone could help me.

6 years ago i had installed Ubuntu on my laptop, and Audacious (with PulseAudio) always worked fine. 3 years ago i switched to Solus-Budgie, and Audacious (with PulseAudio) always worked fine. Due to the outage of the Solus-Server, i wiped my disk and made a fresh install of Manjaro, PulseAudio is also standard here.

  • VLC (music and videos) and Chromium (streaming videos) work perfectly fine.

  • Audacious launches with no errors. I can put or drag music files to the playlist.

  • BUT when i press the “PLAY”-Button: the screen turns black, the song plays for 400 Milliseconds, and i end up at the LOGIN-screen, as if i had just made a fresh boot.

I already tried de-installing Audacious with its dependencies and deleting the Audacious-directory in /.config/audacious
After re-installing Audacious leads to the same effect.

I also tried changing all the QT5-settings without success.
I tried switching Virtualization in Bios on and off, but no success.

In Audacious i tried switching the output from PulseAudio to ALSA, but no success.

After all i tried, i can only guess that my Bios-Setup is okay, and its not a flaw of my laptop (as Audacious worked fine on Ubuntu and Solus before).

I assume, the Buffer-size of 400 Milliseconds in the Audacious settings exactly match with the time of the playback of a song when i press the PLAY-Button, before the desk collapses.

I tried to set the Buffer to its absolute Maximum of 9999 Milliseconds, and correspondingly the song played for 5-7 Seconds before the desk collapsed.

And also: pressing the Button “Settings” beside “Pulse Audio Output” in the Audacious settings leads to the collapse of the desk.

From this i guess, that in Manjaro Audacious generates some memory or buffer error when it tries to exchange any data with PulseAudio?

Sorry for being a total NOOB, but I would be glad if anyone could help me with this particular problem.

My inxi are:

System:
  Kernel: 6.1.21-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.1-x86_64
    root=UUID=3454b1d8-076a-4ef8-92e3-40df67afb352 rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: MATE v: 1.26.1 info: mate-panel wm: marco v: 1.26.1 vt: 7
    dm: LightDM v: 1.32.0 Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Portable System: Dell product: Latitude E4200 v: N/A
    serial: <superuser required> Chassis: type: 8 serial: <superuser required>
  Mobo: Dell model: 0D271H serial: <superuser required> BIOS: Dell v: A05
    date: 12/18/2008
Battery:
  ID-1: BAT0 charge: 16.7 Wh (100.0%) condition: 16.7/32.6 Wh (51.2%)
    volts: 16.1 min: 14.8 model: Samsung SDI DELL RM6618A type: Li-ion
    serial: <filter> status: full
Memory:
  RAM: total: 2.86 GiB used: 1.07 GiB (37.4%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges required.
CPU:
  Info: model: Intel Core2 Duo U9400 bits: 64 type: MCP arch: Penryn level: v1
    built: 2008 process: Intel 45nm family: 6 model-id: 0x17 (23) stepping: 6
    microcode: 0x60F
  Topology: cpus: 1x cores: 2 smt: <unsupported> cache: L1: 128 KiB
    desc: d-2x32 KiB; i-2x32 KiB L2: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 847 high: 894 min/max: 800/1401 boost: enabled scaling:
    driver: acpi-cpufreq governor: schedutil cores: 1: 800 2: 894 bogomips: 5588
  Flags: acpi aperfmperf apic arch_perfmon bts clflush cmov constant_tsc
    cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts est fpu fxsr ht ida lahf_lm lm
    mca mce mmx monitor msr mtrr nopl nx pae pat pbe pdcm pebs pge pni pse
    pse36 pti rep_good sep smx sse sse2 sse4_1 ssse3 syscall tm tm2 tsc vme
    xtpr
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX unsupported
  Type: l1tf mitigation: PTE Inversion
  Type: mds status: Vulnerable: Clear CPU buffers attempted, no microcode;
    SMT disabled
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass status: Vulnerable
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, STIBP: disabled, RSB filling,
    PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel Mobile 4 Series Integrated Graphics vendor: Dell driver: i915
    v: kernel arch: Gen-5 process: Intel 45nm built: 2008 ports: active: LVDS-1
    empty: DP-1, DP-2, DP-3, HDMI-A-1, HDMI-A-2, SVIDEO-1, VGA-1
    bus-ID: 00:02.0 chip-ID: 8086:2a42 class-ID: 0300
  Display: x11 server: X.org v: 1.21.1.8 compositor: marco v: 1.26.1 driver:
    X: loaded: modesetting alternate: fbdev,vesa dri: crocus gpu: i915
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1280x800 s-size: <missing: xdpyinfo>
  Monitor-1: LVDS-1 model: Toshiba ■■■■■■■■■■ 0x2307 serial: <filter>
    built: 2008 res: 1280x800 hz: 60 dpi: 125 gamma: 1.2
    size: 261x163mm (10.28x6.42") diag: 308mm (12.1") ratio: 16:10
    modes: 1280x800
  API: OpenGL Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel 82801I HD Audio vendor: Dell driver: snd_hda_intel v: kernel
    bus-ID: 00:1b.0 chip-ID: 8086:293e class-ID: 0403
  API: ALSA v: k6.1.21-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.67 status: off tools: pw-cli
  Server-3: PulseAudio v: 16.1 status: active tools: pacat,pactl
Network:
  Device-1: Intel 82567LM Gigabit Network vendor: Dell driver: e1000e v: kernel
    port: efe0 bus-ID: 00:19.0 chip-ID: 8086:10f5 class-ID: 0200
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel WiFi Link 5100 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 0c:00.0 chip-ID: 8086:4232 class-ID: 0280
  IF: wlp12s0 state: up mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  Device-3: Dell F3507g Mobile Broadband Module type: USB
    driver: cdc_acm,cdc_ether,cdc_wdm bus-ID: 2-6:3 chip-ID: 413c:8147
    class-ID: 0202 serial: <filter>
  IF: wwp0s29f7u6i7 state: down mac: <filter>
  WAN IP: <filter>
Bluetooth:
  Message: No bluetooth data found.
Logical:
  Message: No logical block device data found.
RAID:
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
    v: 3.0 port: 6ea0 bus-ID: 00:1f.2 chip-ID: 8086:282a rev: N/A class-ID: 0104
Drives:
  Local Storage: total: 59.63 GiB used: 30.4 GiB (51.0%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD Thin uSATA 64GB M
    size: 59.63 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
    type: SSD serial: <filter> rev: 5D1Q scheme: MBR
  Message: No optical or floppy data found.
Partition:
  ID-1: / raw-size: 59.62 GiB size: 58.38 GiB (97.93%) used: 30.4 GiB (52.1%)
    fs: ext4 dev: /dev/sda1 maj-min: 8:1 label: N/A
    uuid: 3454b1d8-076a-4ef8-92e3-40df67afb352
Swap:
  Alert: No swap data was found.
Unmounted:
  Message: No unmounted partitions found.
USB:
  Hub-1: 1-0:1 info: Full speed or root hub ports: 6 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 2-0:1 info: Full speed or root hub ports: 6 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 2-6:3 info: Dell F3507g Mobile Broadband Module
    type: Communication,Abstract (modem),CDC-Data,Mobile Direct Line
    driver: cdc_acm,cdc_ether,cdc_wdm interfaces: 11 rev: 2.0 speed: 480 Mb/s
    power: 20mA chip-ID: 413c:8147 class-ID: 0202 serial: <filter>
  Hub-3: 3-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-4: 3-1:2 info: Broadcom BCM2046B1 USB 2.0 Hub (part of BCM2046
    Bluetooth) ports: 3 rev: 2.0 speed: 12 Mb/s power: 94mA chip-ID: 0a5c:4500
    class-ID: 0900
  Device-1: 3-1.1:3 info: Dell Integrated Keyboard type: Keyboard
    driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 12 Mb/s power: 2mA
    chip-ID: 413c:8161 class-ID: 0301
  Device-2: 3-1.2:4 info: Dell Integrated Touchpad [Synaptics] type: Mouse
    driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 12 Mb/s power: 2mA
    chip-ID: 413c:8162 class-ID: 0301
  Hub-5: 4-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-6: 5-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Device-1: 5-1:2 info: Broadcom BCM5880 Secure Applications Processor with
    fingerprint swipe sensor type: Smart Card driver: N/A interfaces: 2
    rev: 1.1 speed: 12 Mb/s power: 100mA chip-ID: 0a5c:5801 class-ID: 0b00
    serial: <filter>
  Hub-7: 6-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Device-1: 6-1:2 info: Primax Optical Mouse type: Mouse
    driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 1.5 Mb/s power: 98mA
    chip-ID: 0461:4d17 class-ID: 0301
  Hub-8: 7-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-9: 8-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
Sensors:
  System Temperatures: cpu: 47.0 C mobo: N/A sodimm: SODIMM C
  Fan Speeds (RPM): cpu: 6231
Info:
  Processes: 160 Uptime: 2h 46m wakeups: 2 Init: systemd v: 252
  default: graphical tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7
  Packages: pm: pacman pkgs: 1022 libs: 312 tools: pamac Shell: Bash v: 5.1.16
  running-in: mate-terminal inxi: 3.3.26

Try adding a swap partition or swap file. The amount of ram you have is a bit on the small size, so even adding swap may not be enough.

1 Like

Big thanks for your help!

Well, i just did 30 Minutes of streaming a TV-station with Vivaldi Browser (based on Chromium).
It worked perfectly fine. Even without Swap or Swap-Partiton.

I guess this all consumed much more RAM than tiny Audacious could ever need.

VLC also worked fine.

Only Audacious (with nothing else launched, no Chromium and no VLC) makes the desk collapse.

So i guess the solution must be somewhere else… on something at the connection between Audacious and PulseAudio.

Update: I did a second fresh install of Manjaro, and again:

The problem with Audacious collapsing my desk everytime i press the “Play” button or the button in the Settings → Audio → PulseAudio-Settings is again here.

  • VLC (sound and video) works fine with PulseAudio.
  • Web-Browser Vivaldi (Chromium based) works fine with PulseAudio. I did more than an hour of streaming TV-stations without any error. So there cannot be a RAM or Swap issue, because otherwise Vivaldi would have collapsed the desk as well, with processing all this Gigabytes of video streaming.

But my Audacious seems to have a problem with exchanging data to PulseAudio on my Dell.

Then i went to a different Laptop: There i did a fresh install of Manjaro on an external USB-stick.
This USB-stick version works totally fine and playing songs with Audacious works without any issues.

Then i had the idea to take this USB-stick and boot my Dell with it (i know, thats weird…).

Result: VLC and Chromium work fine, but Audacious is collapsing my desk again - this time at the USB-stick-version.

So there is something that causes this issue on my Dell soleyly, and this only occurs in Manjaro.
On my previous installed Solus-Budgie and Ubuntu systems Audacious always worked fine on my Dell.

Could this be related to manjaro-pulse or manjaro-alsa or to gstreamer ?

As already mentioned: i am a total NOOB and i have no idea where to search for the error or what to do…

Any help to solve my problem is really appreciated !!!

I would reinstall “manjaro-pulse” this is a meta package, it will pull all pulseaudio packages needed for a working system.

Big Thanks for your help!
I reinstalled “manjaro-pulse” and rebooted the system.
Unfortunately Audacious still continues to collapse my desk.

Audacious still continues to collapse my desk.

Please clarify what you mean by this

Since other packages are able to play music I would consider that the problem is either in Audacious or Mate audio controls for audio are crashing panel or desktop ?

I suggest runing Audacious from terminal to see if it generates any error messages

audacious --verbose

Audacious seems to have a problem with exchanging data to PulseAudio

How does it seem to you that something is failing to communicate with PulseAudio?
Did you run any diagnostics to check PulseAudio?
pactl list sink-inputs would show audio streams playing from Audacious

I suggest you install pavucontrol if you don’t have it already
That is less like to fail communicating with PulseAudio than DE controls

1 Like

Thanks for your help :slight_smile:
i hope my clarification makes sense:
i can launch Audacious and i can quit it by pressing the exit button.
i can open a file for putting it into the playlist and i can drag files from the file manager to the Audacious playlist.

but if i press the "Play" button in Audacious:

  • the screen turns black immediately.
  • the song starts to play for less than a second.
  • after waiting a little while i end up at the login screen. as if i had booted right now.
    thats what i called “desk had collapsed”.

Also going into the Audacious-Settings → “Audio” → “PulseAudio Output” and beside that "Settings" -Button should open a Box with “Kontextname: Audacious, Streamname: Audacious”.

But if i press this Button in the seetings, the desk collapses too.

Thats why i assumed that Audacious is failing to communicate with PulseAudio.

The audacous --verbose:

INFO dbus-server.cc:1132 [name_acquired]: Owned D-Bus name (org.atheme.audacious) on session bus.
INFO main.cc:399 [main]: No remote session; starting up.
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd677f8fc0> buffering enabled for /home/administrator/.config/audacious/config
INFO vfs.cc:105 [VFSFile]: <0x55fd677f8fc0> open (mode r) /home/administrator/.config/audacious/config
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Transport/neon.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Transport/mms.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Transport/gio.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/audpl.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/xspf.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/pls.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/asx3.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/cue.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/asx.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Container/m3u.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/modplug.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/xsf.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/console.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/wavpack.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/sid.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/ffaudio.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/aac-raw.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/psf2.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/vorbis.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/sndfile.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/cdaudio-ng.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/tonegen.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/flacng.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/metronom.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/amidi-plug.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/openmpt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/madplug.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Input/vtx.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Output/oss4.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Output/alsa.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Output/filewriter.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Output/jack-ng.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Output/pulse_audio.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Output/sdlout.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/speed-pitch.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/resample.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/crystalizer.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/mixer.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/bitcrusher.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/voice_removal.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/sox-resampler.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/stereo.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/echo.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/bs2b.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/silence-removal.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/crossfade.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Effect/compressor.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/song_change.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/search-tool-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/lirc.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/playlist-manager-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/statusicon-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/delete-files.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/mpris2.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/qtui.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/cd-menu-items.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/qthotkey.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/albumart-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/skins-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/scrobbler.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/song-info-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/notify.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/General/lyricwiki-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Visualization/vumeter-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Visualization/qt-spectrum.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Visualization/gl-spectrum-qt.so
INFO plugin-registry.cc:546 [plugin_register]: Register plugin: /usr/lib/audacious/Visualization/blur_scope-qt.so
INFO plugin-init.cc:133 [start_required]: Starting selected output plugin PulseAudio Ausgabe.
INFO plugin-load.cc:64 [plugin_load]: Loading plugin: /usr/lib/audacious/Output/pulse_audio.so.
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67823380> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67823380> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO playlist-files.cc:49 [playlist_load]: Loading playlist file:///home/administrator/.config/audacious/playlists/1000.audpl.
INFO playlist-files.cc:62 [playlist_load]: Trying playlist plugin Audacious Wiedergabelisten (audpl).
INFO plugin-load.cc:64 [plugin_load]: Loading plugin: /usr/lib/audacious/Container/audpl.so.
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd678233c0> buffering enabled for file:///home/administrator/.config/audacious/playlists/1000.audpl
INFO vfs.cc:105 [VFSFile]: <0x55fd678233c0> open (mode r) file:///home/administrator/.config/audacious/playlists/1000.audpl
INFO plugin-init.cc:188 [start_plugins]: Starting Audio-CD Menüeinträge.
INFO plugin-load.cc:64 [plugin_load]: Loading plugin: /usr/lib/audacious/General/cd-menu-items.so.
INFO plugin-init.cc:188 [start_plugins]: Starting MPRIS 2 Server.
INFO plugin-load.cc:64 [plugin_load]: Loading plugin: /usr/lib/audacious/General/mpris2.so.
INFO plugin-init.cc:133 [start_required]: Starting selected interface plugin Qt Interface.
INFO plugin-load.cc:64 [plugin_load]: Loading plugin: /usr/lib/audacious/General/qtui.so.
INFO interface.cc:70 [interface_load]: Loading Qt Interface.
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a73170> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a73170> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67aaaf00> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67aaaf00> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a73170> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a73170> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67aaaf00> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67aaaf00> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a46f70> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a46f70> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a73170> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a73170> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a46f70> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a46f70> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a73170> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a73170> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a46f70> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a46f70> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x55fd67a73170> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x55fd67a73170> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO interface.cc:87 [interface_unload]: Unloading Qt Interface.
INFO plugin-init.cc:233 [stop_plugins]: Shutting down Audio-CD Menüeinträge.
INFO plugin-init.cc:233 [stop_plugins]: Shutting down MPRIS 2 Server.
INFO probe-buffer.cc:30 [ProbeBuffer]: <0x7f5d5403ed10> buffering enabled for /home/administrator/.config/audacious/playlists/order
INFO vfs.cc:105 [VFSFile]: <0x7f5d5403ed10> open (mode r) /home/administrator/.config/audacious/playlists/order
INFO plugin-init.cc:218 [stop_plugins]: Shutting down PulseAudio Ausgabe.


The pactl list sink-inputs gives no result.

i did not install pavucontrol for a reason: last week i had tried a test installation of Manjaro-XFCE where pavucontrol was part of the standard package. With pavucontrol all the Audio was sent to the “Line Out” and to the “Speakers”. I had no way to mute the speakers when i used the Line Out. Thats why i decided to rather install MATE than the XFCE edition.

Made in error

You could try Pipe Wire “sudo manjaro-pipewire” this will replace pulseaudio.

The proper command would be pamac install manjaro-pipewire

Thanks for your help!
I just tried the command line installation: now it asks which pipewire-session-manager i want to use:

  • wireplumber or pipewire-meedia-session

Frankly, i have no idea because i am a total NOOB
i dont know pipewire, and never used it before.

is there not any other method to check if my problem is related to manjaro-pulse or manjaro-alsa or to gstreamer in order to get PulseAudio to work with Audacious?

Wireplumber is what you want

If the DE crashes when accessing Audacious settings for PulseAudio, but not when Audacious was set to to use ALSA, I would have suggested turning off PulseAudio and selecting onboard audio as ALSA playback device in Audacious.

If the DE still crashed when trying to play to ALSA, I would disable Audacious taskbar icon and turn off Mate desktop notifications

With pavucontrol all the Audio was sent to the “Line Out” and to the “Speakers”. I had no way to mute the speakers when i used the Line Out

ALSA mixer controls usually has an Auto-Mute Mode enabled to mute speakers when headphones are plugged in. But a Line Out jack socket would not trigger Auto-Mute Mode to mute speakers

The solution for this is to install package alsa-tools and use hdajackretask tool to change the Line Out socket to Headphones

Thank you, thank you, thank you for your ideas!

I just tried to lauch the Mate-Desktop-Notifications in the MATE-Settings and the Desk crashed !!!

in the same way as it does with Audacious when pressing “Play”-Button.

So maybe the source of my problem is not Audacious, but Audacious triggering something at the Mate-Desktop-Notifications ???

  1. How can i permanently deactivate the Mate-Desktop-Notifications from the Terminal?

  2. How can i disable Audacious taskbar icon? I am not sure i understood what icon that means? My Audacious-Quicklauncher-icon?

In Audacious i set the output to “ALSA”.
Then there are loads of options for choosing PCM and MIXER, but there is no “ALSA” explicitely listed here.

Leaving them as “Default - Standard PCM” crashes the desk again, so i guess it leads it back to PulseAusdio, but not to ALSA ???

Disable notifications in MATE desktop - Linux Mint Forums

gsettings set org.mate.caja.preferences show-notifications false

How can i disable Audacious taskbar icon?

Go to Audacious Settings > Plugins > General and turn off Status Icon

i guess my theory was wrong… my desk still crashes!

i turned off the notifications via terminal.
and tried with all possible different settings in Audacious, including ALSA and PulseAudio.

i am out of ideas now… and also wondering why the Mate-desktop-notifications lead to desk-crash too.

See this from Arch forum for how to replace mate-notification-daemon with notify-osd
[SOLVED]Mate notification daemon issue | Arch Linux Forums

i found the solution:
i had switched to a preinstalled light theme (NOT the QT5-Theme), and this caused the desk to crash when i started to play a song with Audacious.

After trying around:

  • ALL the MATCHA-Themes are OK.
  • ALL the NON-Matcha-Themes crashed my desk.

This only happened on my DELL. My other HP was not affected by this.
So i keep on staying with a Matcha-Theme now.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.