ARM64 5.13 local cache deleted

Can someone please link me a downloadable linux-5.13.12-1-aarch64.pkg.tar.zst package? I deleted my local cache so I cannot revert to a old version.

linux-5.13.12-1 Kernel & Kernel Headers


I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

Thanks for marking this as a solution.
However, I posted my question only some hours ago… I didn’t forget to mark it as solved, I just hadn’t had the time to read answers yet!
However, thanks again :slight_smile:

1 Like


1 Like

How to thank people here on the forum

  1. The best 'Thank you" you can give someone in a thread you started, is to press the Solution button. (Only if that answer actually solved your problem!!!)
  2. The 2nd best 'Thank you" is by pressing the :heart: emoji below their post.
  3. The 3rd Best 'Thank you" is by pressing the black emoji and giving them :beer: :+1:
  4. And last, but not least, it’s writing 'Thank you".

Why??? Oh, why, you ask? :grin:

That’s because the forum software tallies the solutions and :heart: and gives these people bragging rights to the other geeks and nerds here on the forum, and eventually unlocks more privileges for them…


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.