[ARM Testing Update] 2020-09-15 - QT, KDE Frameworks, LibHandy and kernels

Hello ARM community.

A small update for you.


Some highlights:

  • Most of our kernels got updated
  • QT updated to 5.15.1. Please report if we missed any rebuilds
  • KDE Frameworks updated to 5.74
  • A milestone for libhandy which got it’s 1.0 release
  • Some python packages got updated

Upstream Notifications:

Older notifications

The nss package requires manual intervention:
Arch Linux - News: nss>=3.51.1-1 and lib32-nss>=3.51.1-1 updates require manual intervention
The packages hplip and firewalld requires manual intervention:
Arch Linux - News: hplip 3.20.3-2 update requires manual intervention
Arch Linux - News: firewalld>=0.8.1-2 update requires manual intervention


Package Changes

(Tue Sep 15 21:50:03 CEST 2020)

  • arm-testing community aarch64: 412 new and 405 removed package(s)
  • arm-testing core aarch64: 20 new and 20 removed package(s)
  • arm-testing extra aarch64: 213 new and 212 removed package(s)
:: Different overlay package(s) in repository community aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-09-11         2020-09-15
-------------------------------------------------------------------------------
              accountsservice-ubuntu 0.6.42+12+gdac4254-1 0.6.42+12+gdac4254-4
                address-book-app-git     r2928.5b9fbad1-1     r2928.5b9fbad1-4
            address-book-service-git       r947.f7e699c-6       r947.f7e699c-9
              arm-none-eabi-binutils               2.34-2               2.35-1
                   arm-none-eabi-gcc             10.2.0-1             10.2.0-2
                          attica-git5.74.0.r763.g570c2ae-15.75.0.r764.g027ad60-1
                     ayatana-ido-git           git_r569-1           git_r589-1
      ayatana-indicator-datetime-git          git_r2210-1          git_r2233-1
       ayatana-indicator-display-git       r238.fdda527-1       r253.410bbce-1
 ayatana-indicator-notifications-git                  1-1                  1-2
       ayatana-indicator-session-git          git_r2448-1          git_r2468-1
         ayatana-indicator-sound-git          git_r2741-1          git_r2759-1
                           baloo-git5.74.0.r2839.gc31c7bf2-15.75.0.r2842.g671b57ce-1
                       biometryd-git       r129.da7940e-1       r129.da7940e-2
                           bitwarden             1.20.1-1             1.20.1-2
                       bluedevil-git5.19.80.r2146.gdf8d7b23-15.19.80.r2147.gaa755b32-1
                        bluez-qt-git5.74.0.r605.geca7bcb-15.75.0.r606.g38d6106-1
                          breeze-git5.19.80.r2030.gee55b18d-15.19.80.r2033.g2b1a8bb2-1
                    breeze-icons-git5.74.0.r1626.g2321278d-15.75.0.r1629.g16d20f16-1
                buteo-syncfw-qml-git        r30.f850e99-3        r30.f850e99-4
                       calindori-git       r402.0000fc0-1       r406.9fa1009-1
                           click-git      r1082.cc10894-1      r1082.cc10894-2
                    cmake-extras-git       r251.4db1e08-1       r255.f6b455d-1
                     content-hub-git      r1509.3f04620-1      r1509.3f04620-2
                            dbus-cpp              5.0.0-5              5.0.0-6
                    dbus-test-runner            15.04.0-2            15.04.0-3
                      deviceinfo-git        r34.06e02d4-1        r36.a830f33-1
                      dialer-app-git      r1878.25722f7-1      r1878.25722f7-3
                        discover-git5.19.80.r7819.g477024ac-15.19.80.r7825.g95b7660f-1
                     element-desktop              1.7.5-1              1.7.7-1
                         element-web              1.7.5-1              1.7.7-1
             extra-cmake-modules-git5.74.0.r3180.g5c191fa-15.75.0.r3182.g4a3659f-1
            frameworkintegration-git5.74.0.r534.g722b80a-15.75.0.r535.g75ec5bf-1
                        geonames-git         r5.ce158ce-1         r5.ce158ce-2
                    gmenuharness-bzr                r31-2                r31-3
                    gsettings-qt-git       r187.fa7454a-1       r200.ce56e46-1
  gsettings-ubuntu-touch-schemas-git       r202.b3bdf17-1       r202.b3bdf17-2
                     hfd-service-git        r14.8bc7c0b-1        r21.896ef75-1
                 history-service-git      r1444.1aa75ce-1      r1444.1aa75ce-3
                 humanity-icon-theme             0.6.15-1             0.6.15-2
               indicator-network-git     r2042.2539978c-2     r2042.2539978c-3
                             ion-git         18.500e303-1         30.9b3ba42-1
           kaccounts-integration-git    .r1147.g653838d-1    .r1148.g1c501f0-1
                     kactivities-git5.74.0.r1302.g2455463f-15.75.0.r1303.g56263525-1
               kactivities-stats-git5.74.0.r299.ga2832e1-15.75.0.r300.gd7b0cb3-1
               kactivitymanagerd-git5.15.80.r1297.gac61296-15.15.80.r1298.g624bb54-1
                         kapidox-git5.74.0.r493.ge3d6a4d-15.75.0.r495.g72f580e-1
                        karchive-git5.74.0.r433.g6e1f959-15.75.0.r435.gf021bf1-1
                           kauth-git5.74.0.r374.g7d5d2dd-15.75.0.r377.gfc2db4e-1
                      kbookmarks-git5.74.0.r356.g9fe56ab-15.75.0.r358.g00e5072-1
                   kcalendarcore-git5.74.0.r1143.g87f453f42-15.75.0.r1144.g3a6b75291-1
                        kcmutils-git5.74.0.r430.g5a4ef1a-15.75.0.r431.g8743f7e-1
                         kcodecs-git5.74.0.r321.gb652c7a-15.75.0.r323.g859d42f-1
                     kcompletion-git5.74.0.r383.g2bda944-15.75.0.r384.gbfebef1-1
                         kconfig-git5.74.0.r730.g992b938-15.75.0.r731.gc7708ff-1
                  kconfigwidgets-git5.74.0.r502.gbfe2aa5-15.75.0.r505.g5864831-1
                       kcontacts-git5.74.0.r3190.g9feda94b-15.75.0.r3191.ga2cdc3bf-1
                     kcoreaddons-git5.74.0.r1023.g7674493-15.75.0.r1031.g073be96-1
                          kcrash-git5.74.0.r329.g98d1a53-15.75.0.r330.g0d9ad79-1
                     kdbusaddons-git5.74.0.r319.gaf0055e-15.75.0.r320.g9c34b94-1
                   kde-cli-tools-git5.19.80.r1791.g6ce509d-15.19.80.r1802.g6e0fcf4-1
                  kde-gtk-config-git5.19.80.r851.g7791f24-15.19.80.r853.g709beae-1
                    kdeclarative-git5.74.0.r804.g3aaf42e-15.75.0.r805.g4e7e453-1
                     kdecoration-git5.19.80.r232.g0539093-25.19.80.r233.g8f64f17-1
                            kded-git5.74.0.r340.gcc738f4-15.75.0.r341.g2504af0-1
                 kdelibs4support-git5.74.0.r953.g28ff08f7-15.75.0.r955.gf9d899a5-1
                kdeplasma-addons-git5.19.80.r8381.g2f23a85af-15.19.80.r8382.g873444e68-1
                 kdesignerplugin-git5.74.0.r290.g86a9edd-15.75.0.r291.gd95ac2e-1
                           kdesu-git5.74.0.r414.g025e8ae-15.75.0.r415.g2da0003-1
                       kdewebkit-git5.74.0.r237.g73c84b2-15.75.0.r238.g4bd3734-1
                          kdnssd-git5.74.0.r266.g562c0ae-15.75.0.r267.g5a6ff95-1
                       kdoctools-git5.74.0.r558.g5a65816-15.75.0.r559.g6eb2901-1
                      kemoticons-git5.74.0.r337.g5698456-15.75.0.r339.gcc27a2b-1
                   kfilemetadata-git5.74.0.r716.g0035a9c-15.75.0.r717.gdf49216-1
                         kgamma5-git5.19.80.r423.gf703f55-25.19.80.r424.g47eb5b4-1
                    kglobalaccel-git5.74.0.r381.g11b0900-15.75.0.r382.g5127d57-1
                      kguiaddons-git5.74.0.r305.g3002d07-15.75.0.r307.g29a8194-1
                       kholidays-git5.74.0.r878.g1c6a5b0-15.75.0.r881.gf09f373-1
                           khtml-git5.74.0.r507.g206c307-15.75.0.r508.g1018ab6-1
                           ki18n-git5.74.0.r414.g0e23dae-15.75.0.r415.g58fdba1-1
                     kiconthemes-git5.74.0.r441.g734b403-15.75.0.r442.gf549b75-1
                       kidletime-git5.74.0.r260.ga7dbeb8-15.75.0.r261.gb26d1fe-1
                     kinfocenter-git5.19.80.r1722.gd43308e-15.19.80.r1724.g90dc7dc-1
                           kinit-git5.74.0.r358.gae2ff9e-15.75.0.r359.g7194aac-1
                      kio-extras-git    r6845.g385ed848-1    r6850.gd5f2beb2-1
                             kio-git5.74.0.r4185.g08476ccd-15.75.0.r4200.gd5dc1605-1
                       kirigami2-git5.74.0.r2395.g35b02907-15.75.0.r2406.geabd5fa0-1
                     kitemmodels-git5.74.0.r471.g24c7bd8-15.75.0.r472.gcb6f0ae-1
                      kitemviews-git5.74.0.r280.g348eb10-15.75.0.r281.g6be7fd1-1
                     kjobwidgets-git5.74.0.r314.gc2d5eb5-15.75.0.r315.g36ab473-1
                             kjs-git5.74.0.r293.ge15899f-15.75.0.r294.g95b9892-1
                        kjsembed-git5.74.0.r254.g9053ea0-15.75.0.r255.g80ec3a5-1
                    kmediaplayer-git5.74.0.r249.g4598321-15.75.0.r250.g4fd800a-1
                      knetattach-git5.19.80.r7859.g55f02d5a2-15.19.80.r7861.g81da82a68-1
                       knewstuff-git5.74.0.r926.g7e9b777c-15.75.0.r932.g1517d9d5-1
                  knotifications-git5.74.0.r560.g1929883-15.75.0.r562.gc9e29d0-1
                   knotifyconfig-git5.74.0.r299.g10bb01f-15.75.0.r301.g55ae95b-1
                        kongress-git        r93.d497deb-1        r94.9ed0f8b-1
                        kpackage-git5.74.0.r595.ga529f9e-15.75.0.r597.gab765ba-1
                          kparts-git5.74.0.r435.g3e43a99-15.75.0.r438.gbe37ada-1
                         kpeople-git5.74.0.r1267.g6a3d437-15.75.0.r1269.gfcfadc3-1
                       kplotting-git5.74.0.r243.g0645b48-15.75.0.r244.gf49f5be-1
                            kpty-git5.74.0.r273.g1f8b130-15.75.0.r274.g9e3f2ea-1
                    kquickcharts-git      r378.gd103fb3-1      r380.geeb4ab0-1
                           kross-git5.74.0.r288.g37d5a34-15.75.0.r289.g56a15c5-1
                         krunner-git5.74.0.r487.gea2738a-15.75.0.r500.ga6a3892-1
                         kscreen-git5.19.80.r1267.g34557b0-15.19.80.r1268.ge01faa1-1
                        kservice-git5.74.0.r810.gd55de6f-15.75.0.r811.g9c63885-1
                     ktexteditor-git5.74.0.r2445.g656bc689-15.75.0.r2501.gd2c35a1e-1
                    ktextwidgets-git5.74.0.r338.gb5a0fa6-15.75.0.r340.ga437ec9-1
                 kunitconversion-git5.74.0.r325.g231f362-15.75.0.r326.g85f984e-1
                   kuserfeedback-git       r699.ef734ea-1       r700.8ddc29a-1
                         kwallet-git5.74.0.r1003.ga7bb212-15.75.0.r1004.g5f1159a-1
                        kwayland-git5.74.0.r1025.gf7bdbae-15.75.0.r1026.g0048813-1
            kwayland-integration-git5.19.80.r147.ged906d3-15.19.80.r148.gfddcf40-1
                 kwayland-server-git5.19.80.r1121.g3110f28-15.19.80.r1123.ge5c1cdd-1
                  kwidgetsaddons-git5.74.0.r714.g77785f4-15.75.0.r716.gd8d8338-1
                            kwin-git5.19.80.r18368.g259ef70dd-15.19.80.r18371.g474060a45-1
                   kwindowsystem-git5.74.0.r529.g9e3847b-15.75.0.r530.g3f71321-1
                         kwrited-git5.19.80.r441.g4e8ced7-15.19.80.r443.gdb23f04-1
                         kxmlgui-git5.74.0.r652.g1e565c3-15.75.0.r655.gd4727c8-1
                   kxmlrpcclient-git5.74.0.r409.g0f89a6041-15.75.0.r410.gf5ed10341-1
                                lcov               1.14-1               1.14-2
            libayatana-indicator-git          git_r1894-1          git_r1923-1
                           libhandy1             0.90.0-2              1.0.0-1
                        libkgapi-git      r1196.570c0fd-1      r1197.5c66cb3-1
                      libkscreen-git5.19.80.r1525.g1b78ba2-25.19.80.r1526.gca55797-1
                    libksysguard-git5.19.80.r1958.gd587652-15.19.80.r1959.gf0512a6-1
               liblightdm-qt5-lomiri           1:1.30.0-5           1:1.30.0-6
                   libqtdbusmock-git       r126.1e9fd84-1       r126.1e9fd84-2
                   libqtdbustest-git        r83.24e410e-2        r83.24e410e-3
                  libusermetrics-git       r479.ed7dd5d-1       r479.ed7dd5d-2
                      lightdm-lomiri           1:1.30.0-5           1:1.30.0-6
                lomiri-clock-app-git     r2754.3d6a3053-1     r2762.c9fda05d-1
          lomiri-filemanager-app-git      r2395.ea63772-1      r2395.ea63772-2
              lomiri-gallery-app-git     r3915.3eded6d0-1     r3915.3eded6d0-2
               lomiri-mobile-session              0.1.2-3              0.1.2-4
             lomiri-terminal-app-git       r816.e0af942-5       r816.e0af942-7
              lomiri-weather-app-git      r1474.3ba1af7-1      r1488.3956ac0-1
                   mediascanner2-git                2.0-1                2.0-3
                   messaging-app-git     r3305.29493b9e-1     r3305.29493b9e-2
                           milou-git5.19.80.r699.g9bcb1cc-15.19.80.r703.g2043f45-1
                                 mir              1.8.0-3              1.8.0-4
                 modemmanager-qt-git5.74.0.r467.g3067c93-15.75.0.r468.g0f964c5-1
               networkmanager-qt-git5.74.0.r1062.gd3323eb-15.75.0.r1063.g7ab48a2-1
                            nota-git       r210.8122e54-1       r211.d78af4e-1
                    oxygen-icons-git5.74.0.r236.g89ecb9f-15.75.0.r237.g076a761-1
                oxygen-icons-svg-git5.74.0.r236.g89ecb9f-15.75.0.r237.g076a761-1
                plasma-angelfish-git       r715.cd1ab0d-1       r718.e585151-1
                   plasma-camera-git       r170.cbdf077-1       r171.0ad71df-1
                  plasma-desktop-git5.19.80.r7859.g55f02d5a2-15.19.80.r7861.g81da82a68-1
                plasma-framework-git5.74.0.r15562.gf0873cd07-15.75.0.r15564.g1be54dfc6-1
                     plasma-nano-git       r120.90cb6d4-1       r121.489e46e-1
                       plasma-nm-git5.19.80.r2932.ge092b02f-15.19.80.r2933.gc0eb86d0-1
                       plasma-pa-git5.19.80.r842.g8455bbe-15.19.80.r844.g70f8e86-1
         plasma-phone-components-git      r1202.392ed46-1      r1211.d797e88-1
                plasma-phonebook-git       r167.e29ef0a-1       r168.0228631-1
                      plasma-sdk-git5.19.80.r2194.g75d4a868-15.19.80.r2195.g969444dc-1
                      powerdevil-git5.19.80.r2342.g736f4e72-15.19.80.r2344.g0f38a292-1
                          prison-git5.74.0.r269.g658d6fb-15.75.0.r270.gc12153f-1
                         process-cpp              3.0.1-1              3.0.1-2
                      properties-cpp              0.0.1-1              0.0.1-2
                         purpose-git5.74.0.r787.g8f2fe03-15.75.0.r789.gb4eb122-1
                      qmenumodel-git       r506.30e3dc5-3       r506.30e3dc5-4
                      qmlkonsole-git        r49.cc701ab-1        r50.819fd8c-1
              qqc2-desktop-style-git5.74.0.r392.gf8e56a2-15.75.0.r393.g2a26029-1
                 qqc2-suru-style-git        r81.4bd56af-1        r81.4bd56af-2
                         qt5-pim-gitv5.0.0.beta1.r220.g8fec622c-3v5.0.0.beta1.r220.g8fec622c-4
                     qt5-systems-gitv5.0.0.beta1.r158.ge3332ee3-1v5.0.0.beta1.r158.ge3332ee3-2
             settings-components-git       r831.d66cac2-3       r831.d66cac2-4
                           solid-git5.74.0.r606.gb3e2b64-15.75.0.r607.ga0b4925-1
                          sonnet-git5.74.0.r548.g9821cc2-15.75.0.r550.g3afca84-1
                        spacebar-git       r265.58a3f0d-1       r266.9175a33-1
                     syndication-git5.74.0.r782.g20449ea-15.75.0.r783.gd51da2f-1
             syntax-highlighting-git5.74.0.r1293.g6cdb21e1-15.75.0.r1295.g871990f7-1
                 system-settings-git     r7731.eab0d2ec-1     r7753.54ac6bfc-2
                  systemsettings-git5.19.80.r2255.g099c0382-15.19.80.r2257.g091e1bc8-1
               telephony-service-git     r4579.f80374d6-3     r4579.f80374d6-4
                    threadweaver-git5.74.0.r451.ga17810a-15.75.0.r452.g2a580e5-1
                     thumbnailer-git      r1938.ec1c06a-3      r1938.ec1c06a-5
                     trust-store-git       r423.0292700-3       r423.0292700-4
               ubuntu-app-launch-git      r3028.456c701-1      r3028.456c701-2
         ubuntu-download-manager-git     r2545.6d1d305d-2     r2545.6d1d305d-3
                     ubuntu-push-git      r2436.da470db-1      r2436.da470db-2
                       ubuntu-themes              19.04-1              19.04-2
                ubuntu-ui-extras-git       r602.8fecad1-1       r602.8fecad1-2
               ubuntu-ui-toolkit-git   r18053.411dca17a-2   r18092.fc45e79fd-1
                unity-action-api-git       r143.d5b27df-1       r143.d5b27df-3
                       unity-api-git      r1105.e2994d7-1      r1105.e2994d7-2
             unity-notifications-git       r465.c6b8354-1       r465.c6b8354-2
                          unity8-git   r18225.9cc6008d9-3   r18255.2c3979c77-1
                  url-dispatcher-git       r735.b9a83f5-1       r735.b9a83f5-2
                        wire-desktop          3.19.2928-1          3.19.2928-2
                                wlcs              1.0.0-0              1.1.0-2
                               zmqpp              4.1.2-2              4.1.2-3
                           libqofono                    -               0.94-2
                location-service-git                    -       r963.7dc0ae2-1
             lomiri-calendar-app-git                    -     r3699.0bf1fc9d-1
                         net-cpp-git                    -       r141.09cac6a-3
                        perl-rpc-xml                    -               0.80-4
            qtunity-appmenutheme-git                    -      r2205.19d7d38-1
                     uboot-pinephone                    -            2020.09-2


:: Different sync package(s) in repository community aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-09-11         2020-09-15
-------------------------------------------------------------------------------
                               abcde              2.9.3-2              2.9.3-3
                             allegro            5.2.6.0-1            5.2.6.0-2
                               arcus              4.6.2-1              4.7.1-1
                              ardour                6.2-1                6.3-1
                        aws-c-common             0.4.47-1             0.4.56-1
                           bandwhich             0.17.0-1             0.18.1-1
                              batctl             2020.2-1             2020.3-1
                               blosc             1.20.0-1             1.20.1-1
                               boinc             7.16.8-1             7.16.9-1
                           boinc-nox             7.16.8-1             7.16.9-1
                            boinctui              2.5.0-2              2.5.1-1
                             buildah             1.16.0-1             1.16.1-1
                             cargo-c             0.6.12-1             0.6.13-1
                                cimg              2.9.1-1              2.9.2-1
                             cliquer               1.21-4               1.22-1
                                cloc               1.86-1               1.88-1
                                cmus              2.8.0-4              2.8.0-5
                             cockpit                226-2                227-1
                   cockpit-dashboard                226-2                227-1
                      cockpit-docker                226-2                227-1
                    cockpit-machines                226-2                227-1
                         cockpit-pcp                226-2                227-1
                          containerd              1.4.0-2              1.4.0-3
                                cura              4.6.2-1              4.7.1-1
                    cura-binary-data              4.6.2-1              4.7.1-1
            cura-resources-materials              4.6.2-1              4.7.1-1
                          curaengine              4.6.2-1              4.7.1-1
                                cvc4                1.8-1                1.8-2
                                dart              2.9.2-1              2.9.3-1
          deepin-qt5platform-plugins             5.0.16-1             5.0.17-1
                                deno              1.3.3-1              1.4.0-1
                                dfrs              0.0.4-1              0.0.5-1
                              drupal              9.0.3-1              9.0.5-1
                       elasticsearch              7.7.0-2                    -
                            electrum              4.0.2-1              4.0.3-1
                                enet             1.3.15-1             1.3.16-1
                                eric               20.8-1               20.9-1
                              eslint              7.8.1-1              7.9.0-1
                         extundelete              0.2.4-5                    -
                           fcitx-qt5              1.2.5-1              1.2.5-2
                              fcitx5   0.0.0.20200909.1-1   0.0.0.20200913.1-1
               fcitx5-chinese-addons   0.0.0.20200908.1-1     0.0.0.20200913-1
                   fcitx5-configtool   0.0.0.20200909.1-1     0.0.0.20200914-1
                          fcitx5-gtk     0.0.0.20200904-1     0.0.0.20200913-1
                           fcitx5-qt     0.0.0.20200904-1     0.0.0.20200913-1
                               ffms2             2.23.1-4               2.40-1
                                 fio               3.22-1               3.23-1
                           firewalld              0.8.3-1              0.9.0-1
                             git-lfs             2.12.0-1             2.12.0-2
                               gitea             1.12.4-1             1.12.4-2
                              glider             0.10.3-1             0.10.4-1
                         go-ethereum             1.9.20-1             1.9.21-1
                          googlemaps          20180602-13          20180602-14
                              gopass             1.10.1-1             1.10.1-2
                                gpac            1:1.0.0-1            1:1.0.1-1
                                gufw            20.04.1-1            20.04.1-2
                              hexter              1.1.0-3              1.1.0-4
                           highlight               3.57-2               3.58-1
                       highlight-gui               3.57-2               3.58-1
                               hivex             1.3.18-8             1.3.19-1
                             icecast              2.4.4-3              2.4.4-4
                             jenkins              2.254-1              2.256-1
                     jupyter_console              6.1.0-1              6.2.0-1
                          jupyterlab              2.2.7-1              2.2.8-1
                                 k9s             0.21.7-1             0.21.9-1
                             keepass               2.45-4               2.46-1
               kvantum-theme-materia           20200812-1           20200907-1
                           libad9361                0.2-2                0.2-4
                             libavif              0.8.1-2              0.8.1-3
                         libbraiding                1.0-4                1.1-1
                            libdwarf           20200719-1           20200825-1
                            libfm-qt             0.15.1-2             0.15.1-3
                      libmodsecurity            1:3.0.4-2            1:3.0.4-3
                            libmupdf             1.17.0-2             1.17.0-3
                            libqtxdg              3.5.0-2              3.5.0-3
                 libretro-beetle-psx               2362-1               2383-1
              libretro-beetle-psx-hw               2362-1               2383-1
                   libretro-gambatte                840-1                842-1
                       libretro-mgba               6816-1               6819-1
                   libretro-overlays                168-1                172-1
                       libretro-play               5782-1               5815-1
                     libretro-snes9x               1776-1               1778-1
                          libsavitar              4.6.2-1              4.7.1-1
                             libvips             8.10.0-1             8.10.1-1
                        libvirt-dbus              1.3.0-2              1.4.0-1
                       libwebsockets             4.0.21-1              4.1.0-1
                             libxmlb              0.2.0-1              0.2.1-1
                                llpp                 32-1                 32-2
                            lollypop              1.3.5-1              1.3.6-1
                         materia-kde           20200812-1           20200907-1
                             mathjax              3.1.0-1              3.1.2-1
                                ming     r3160.50098023-10.4.8.r68.g04aee523-1
                            minitube                3.6-1              3.6.1-1
                           mosquitto             1.6.11-1             1.6.11-2
                               mupdf             1.17.0-2             1.17.0-3
                            mupdf-gl             1.17.0-2             1.17.0-3
                         mupdf-tools             1.17.0-2             1.17.0-3
                     nginx-mod-naxsi               0.56-6                1.1-1
                           nicotine+              2.0.1-1              2.1.0-1
                              nodejs            14.10.0-1            14.10.1-1
                             notmuch               0.30-1               0.31-1
                        notmuch-mutt               0.30-1               0.31-1
                     notmuch-runtime               0.30-1               0.31-1
                         notmuch-vim               0.30-1               0.31-1
                   npm-check-updates              8.1.1-1              9.0.1-1
                        ocaml-lablgl               1.06-7               1.06-8
                            openfire              4.5.2-1              4.5.3-1
                         openvswitch             2.13.0-1             2.14.0-1
                          opus-tools                0.2-2                0.2-3
                            opusfile               0.11-2               0.12-1
                   pantheon-calendar              5.0.6-1              5.1.0-1
                         pdflib-lite            7.0.5p3-4                    -
                    perl-test-simple           1.302177-1           1.302180-1
                         php-imagick              3.4.4-6              3.4.4-7
                               pluma             1.24.0-1             1.24.1-1
                               pound                2.8-2                2.8-3
                          primecount                6.0-1                6.1-1
                           py3status               3.29-1               3.30-1
                    python-biopython               1.77-1               1.78-1
                      python-blessed             1.17.8-1            1.17.10-1
                        python-blosc              1.9.1-1              1.9.2-1
                         python-dask             2.24.0-1             2.26.0-1
                  python-distributed             2.24.0-1             2.26.0-1
            python-django-extensions              3.0.5-1              3.0.8-1
      python-django-modeltranslation             0.15.1-1             0.15.2-1
                  python-elementpath              2.0.2-1              2.0.3-1
                        python-faker              4.1.2-1              4.1.3-1
                         python-flit              2.3.0-5              3.0.0-1
                    python-flit-core              2.3.0-5              3.0.0-1
                   python-heatclient              2.2.0-1              2.2.1-1
                   python-hypothesis             5.33.2-1             5.35.2-1
                     python-identify              1.5.0-1              1.5.2-1
               python-keystoneclient              4.1.0-1              4.1.1-1
                       python-mocket              3.8.8-1              3.8.9-1
                         python-moto             1.3.14-3             1.3.16-1
                    python-multipart              0.2.1-1              0.2.2-1
                python-octaviaclient              2.1.0-1              2.2.0-1
             python-oslo-concurrency              4.2.0-1              4.3.0-1
                  python-oslo-config              8.3.1-1              8.3.2-1
                 python-oslo-context              3.1.0-1              3.1.1-1
                      python-oslo-db              8.3.0-1              8.4.0-1
                    python-oslo-i18n              5.0.0-1              5.0.1-1
           python-oslo-serialization              4.0.0-1              4.0.1-1
                   python-oslo-utils              4.5.0-1              4.6.0-1
                     python-oslotest              4.4.0-1              4.4.1-1
                   python-osprofiler              3.3.0-1              3.4.0-1
                       python-pandas              1.1.1-1              1.1.2-1
                         python-pint               0.15-1               0.16-1
                       python-pipenv          2020.8.13-1          2020.8.13-2
               python-prompt_toolkit              3.0.7-1              3.0.7-2
                     python-pygments              2.6.1-3              2.7.0-1
                   python-pyrsistent             0.17.1-1             0.17.2-1
                       python-pytest              6.0.1-1              6.0.2-1
               python-pytest-twisted               1.13-1             1.13.2-1
                        python-pyusb              1.0.2-4              1.1.0-1
                        python-quart             0.13.0-2             0.13.1-1
                         python-rich              6.1.1-1              6.1.2-1
                      python-seaborn             0.10.1-1             0.11.0-1
                  python-statsmodels             0.11.1-1             0.12.0-1
                    python-stevedore              3.2.1-1              3.2.2-1
                  python-swiftclient             3.10.0-1             3.10.1-1
                         python-toml             0.10.1-1             0.10.1-2
                         python-tqdm             4.48.2-1             4.49.0-1
                        python-typer              0.2.1-1              0.3.2-1
                        python-ujson              3.1.0-1              3.2.0-1
                     python-userpath              1.3.0-2              1.4.1-1
                         python-wand              0.6.2-1              0.6.3-1
                           python-z3              4.8.8-2              4.8.9-2
                        python2-toml             0.10.1-1             0.10.1-2
                                qcad           3.25.1.0-1           3.25.1.0-2
                                qmmp              1.4.1-1              1.4.1-2
                            qpdfview             0.4.18-1             0.4.18-2
                              qsynth              0.6.3-1              0.6.3-2
              qt5-ukui-platformtheme              1.0.4-1              1.0.4-2
                              rclone             1.53.0-1             1.53.1-1
                            restinio              0.6.9-1             0.6.10-1
                          rubberband              1.8.2-4                1.9-1
                       rust-analyzer           20200907-1           20200914-1
                              sdedit           4.2beta8-1              4.2.1-1
                             skrooge             2.23.0-1             2.23.0-2
                       soapyplutosdr              0.2.0-4              0.2.0-5
                                 sox             14.4.2-6             14.4.2-7
                          sparsehash              2.0.3-3              2.0.4-1
                           stylelint             13.7.0-1             13.7.1-1
                            supermin              5.2.0-2              5.2.0-3
           switchboard-plug-keyboard              2.4.0-1              2.4.1-1
            switchboard-plug-network              2.3.1-1              2.3.2-1
              switchboard-plug-sound              2.2.4-1              2.2.5-1
      switchboard-plug-user-accounts              2.3.1-1              2.3.2-1
      thunderbird-extension-enigmail              2.1.7-3              2.1.8-1
                            tigervnc             1.11.0-2             1.11.0-4
                  ukui-window-switch              3.0.0-1              3.0.0-2
                             uptimed              0.4.2-2              0.4.3-1
                             uranium              4.6.2-1              4.7.1-1
                               v2ray             4.27.5-2             4.28.1-1
         v2ray-domain-list-community     20200908043646-1     20200913105239-1
                            vbam-sdl              2.1.4-2              2.1.4-3
                             vbam-wx              2.1.4-2              2.1.4-3
                       vim-syntastic             3.10.0-1             3.10.0-2
                       vim-ultisnips                3.2-3                3.2-4
           wingpanel-indicator-power              2.1.5-1              2.2.0-1
                              wpscan            1:3.8.3-1            1:3.8.3-2
                               xmms20.8DrO_o.7391.dedc33d7-10.8DrO_o.7391.dedc33d7-2
                            xss-lock0.3.0.g1e158fb20108-30.3.0.g1e158fb20108-4
                               yosys                0.9-5                0.9-6
                          youtube-dl         2020.09.06-1         2020.09.14-1
                      youtube-viewer            1:3.7.7-1            1:3.7.8-1
                     yubikey-manager              3.1.1-1              3.1.1-2
                                  z3              4.8.8-2              4.8.9-2
                   zathura-pdf-mupdf              0.3.5-3              0.3.6-1
                                 abc                    -     0.0.0.20200911-1
                               pinta                    -                1.7-2
                     python-pytaglib                    -              1.4.6-2


:: Different overlay package(s) in repository core aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-09-11         2020-09-15
-------------------------------------------------------------------------------
                               linux              5.8.8-1              5.8.9-1
                       linux-headers              5.8.8-1              5.8.9-1
                     linux-pinephone             5.7.19-1             5.7.19-2
             linux-pinephone-headers             5.7.19-1             5.7.19-2
                            linux-rc            5.9.rc4-2            5.9.rc5-1
                    linux-rc-headers            5.9.rc4-2            5.9.rc5-1
                          linux-rpi4             5.4.61-1             5.4.64-1
                  linux-rpi4-headers             5.4.61-1             5.4.64-1
                 linux-rpi4-mainline              5.8.5-1              5.8.8-1
         linux-rpi4-mainline-headers              5.8.5-1              5.8.8-1
              raspberrypi-bootloader           20200903-1           20200911-1
            raspberrypi-bootloader-x           20200903-1           20200911-1


:: Different sync package(s) in repository core aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-09-11         2020-09-15
-------------------------------------------------------------------------------
                               glib2             2.64.5-1             2.66.0-1
                          glib2-docs             2.64.5-1             2.66.0-1
                       libutil-linux               2.36-3                    -
                             systemd              246.4-1              246.5-1
                        systemd-libs              246.4-1              246.5-1
                  systemd-resolvconf              246.4-1              246.5-1
                  systemd-sysvcompat              246.4-1              246.5-1
                          util-linux               2.36-3               2.36-4
                     util-linux-libs                    -               2.36-4


:: Different overlay package(s) in repository extra aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-09-11         2020-09-15
-------------------------------------------------------------------------------
                               libva            2.8.0-1.1            2.9.0-0.1
                            mesa-git20.3.0_devel.128066.57fba85da40-120.3.0_devel.128278.20a4235c4c9-1
                           pamac-cli              9.5.9-1             9.5.10-1
                        pamac-common              9.5.9-1             9.5.10-1
                pamac-flatpak-plugin              9.5.9-1             9.5.10-1
             pamac-gnome-integration              9.5.9-1             9.5.10-1
                           pamac-gtk              9.5.9-1             9.5.10-1
                   pamac-snap-plugin              9.5.9-1             9.5.10-1
             pamac-tray-appindicator              9.5.9-1             9.5.10-1
                    python-es2-pyqt5             5.15.0-1             5.15.1-1
                        qt5-es2-base             5.15.0-1             5.15.1-1
                 qt5-es2-declarative             5.15.0-2             5.15.1-1
                  qt5-es2-multimedia             5.15.0-2             5.15.1-1
                     qt5-es2-wayland             5.15.0-2             5.15.1-1
         qt5-es2-xcb-private-headers             5.15.0-1             5.15.1-1


:: Different sync package(s) in repository extra aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-09-11         2020-09-15
-------------------------------------------------------------------------------
                             akonadi            20.08.1-1            20.08.1-2
                              attica             5.73.0-1             5.74.0-1
                               baloo             5.73.0-1             5.74.0-1
                               bftpd                5.2-2                5.6-1
                            bluez-qt             5.73.0-1             5.74.0-1
                        breeze-icons             5.73.0-1             5.74.0-1
                        cups-filters             1.28.1-1             1.28.2-1
                 extra-cmake-modules             5.73.0-1             5.74.0-1
                              falkon             3.1.0-11             3.1.0-12
                            festival              2.5.0-3              2.5.0-4
                frameworkintegration             5.73.0-1             5.74.0-1
                            ghostpcl               9.52-1             9.53.1-1
                         ghostscript               9.52-1             9.53.1-1
                            ghostxps               9.52-1             9.53.1-1
                     glib-networking             2.64.3-2             2.66.0-1
                           gst-libav             1.16.2-2             1.18.0-1
                      gst-plugin-gtk             1.16.2-3             1.18.0-1
                    gst-plugin-qmlgl             1.16.2-3             1.18.0-1
                    gst-plugins-base             1.16.2-2             1.18.0-1
               gst-plugins-base-libs             1.16.2-2             1.18.0-1
                    gst-plugins-good             1.16.2-3             1.18.0-1
                    gst-plugins-ugly             1.16.2-4             1.18.0-1
                          gst-python             1.16.2-2             1.18.0-1
                           gstreamer             1.16.2-2             1.18.0-1
                                gvim           8.2.1634-1           8.2.1684-1
                            inkscape                1.0-6              1.0.1-1
                            jbig2dec               0.18-1               0.19-1
                         kactivities             5.73.0-1             5.74.0-1
                   kactivities-stats             5.73.0-1             5.74.0-1
                             kapidox             5.73.0-1             5.74.0-1
                            karchive             5.73.0-1             5.74.0-1
                               kauth             5.73.0-1             5.74.0-1
                          kbookmarks             5.73.0-1             5.74.0-1
                       kcalendarcore             5.73.0-1             5.74.0-1
                            kcmutils             5.73.0-1             5.74.0-1
                             kcodecs             5.73.0-1             5.74.0-1
                         kcompletion             5.73.0-1             5.74.0-1
                             kconfig             5.73.0-1             5.74.0-1
                      kconfigwidgets             5.73.0-1             5.74.0-1
                           kcontacts           1:5.73.0-1           1:5.74.0-1
                         kcoreaddons             5.73.0-1             5.74.0-1
                              kcrash             5.73.0-1             5.74.0-1
                                kdav           1:5.73.0-1           1:5.74.0-1
                         kdbusaddons             5.73.0-1             5.74.0-1
                        kdeclarative             5.73.0-1             5.74.0-1
                                kded             5.73.0-1             5.74.0-1
                     kdelibs4support             5.73.0-1             5.74.0-1
                     kdesignerplugin             5.73.0-1             5.74.0-1
                               kdesu             5.73.0-1             5.74.0-1
                           kdewebkit             5.73.0-1             5.74.0-1
                              kdnssd             5.73.0-1             5.74.0-1
                           kdoctools             5.73.0-1             5.74.0-1
                          kemoticons             5.73.0-1             5.74.0-1
                       kfilemetadata             5.73.0-1             5.74.0-1
                        kglobalaccel             5.73.0-1             5.74.0-1
                          kguiaddons             5.73.0-1             5.74.0-1
                           kholidays           1:5.73.0-1           1:5.74.0-1
                               khtml             5.73.0-1             5.74.0-1
                               ki18n             5.73.0-1             5.74.0-1
                         kiconthemes             5.73.0-1             5.74.0-1
                           kidletime             5.73.0-1             5.74.0-1
                       kimageformats             5.73.0-1             5.74.0-1
                               kinit             5.73.0-1             5.74.0-1
                                 kio             5.73.0-1             5.74.1-1
                           kirigami2             5.73.0-1             5.74.0-1
                         kitemmodels             5.73.0-1             5.74.0-1
                          kitemviews             5.73.0-1             5.74.0-1
                         kjobwidgets             5.73.0-1             5.74.0-1
                                 kjs             5.73.0-1             5.74.0-1
                            kjsembed             5.73.0-1             5.74.0-1
                        kmediaplayer             5.73.0-1             5.74.0-1
                           knewstuff             5.73.0-1             5.74.0-1
                      knotifications             5.73.0-1             5.74.0-1
                       knotifyconfig             5.73.0-1             5.74.0-1
                            kpackage             5.73.0-1             5.74.0-1
                              kparts             5.73.0-1             5.74.0-1
                             kpeople             5.73.0-1             5.74.0-1
                           kplotting             5.73.0-1             5.74.0-1
                                kpty             5.73.0-1             5.74.0-1
                        kquickcharts             5.73.0-1             5.74.0-1
                               kross             5.73.0-1             5.74.0-1
                             krunner             5.73.0-1             5.74.0-1
                            kservice             5.73.0-1             5.74.0-1
                         ktexteditor             5.73.0-1             5.74.0-1
                        ktextwidgets             5.73.0-1             5.74.0-1
                     kunitconversion             5.73.0-1             5.74.0-1
                             kwallet             5.73.0-1             5.74.0-1
                            kwayland             5.73.0-1             5.74.0-1
                      kwidgetsaddons             5.73.0-1             5.74.0-1
                                kwin             5.19.5-1             5.19.5-2
                       kwindowsystem             5.73.0-1             5.74.0-1
                             kxmlgui             5.73.0-1             5.74.0-1
                       kxmlrpcclient             5.73.0-1             5.74.0-1
                          libakonadi            20.08.1-1            20.08.1-2
                           libfprint             1.90.2-1             1.90.3-1
                          libmagick6          6.9.11.28-1          6.9.11.29-1
                              libssh              0.9.4-2              0.9.5-1
                         libssh-docs              0.9.4-2              0.9.5-1
                        libxkbcommon              1.0.0-1              1.0.1-1
                    libxkbcommon-doc              1.0.0-1              1.0.1-1
                    libxkbcommon-x11              1.0.0-1              1.0.1-1
                                llvm             10.0.1-2             10.0.1-3
                           llvm-libs             10.0.1-2             10.0.1-3
                          llvm-ocaml             10.0.1-2             10.0.1-3
                          malcontent              0.8.0-1              0.9.0-1
                               meson             0.55.2-1             0.55.3-1
                      mkvtoolnix-cli             49.0.0-2             50.0.0-1
                      mkvtoolnix-gui             49.0.0-2             50.0.0-1
                     modemmanager-qt             5.73.0-1             5.74.0-1
                   networkmanager-qt             5.73.0-1             5.74.0-1
                               ocaml             4.11.0-1             4.11.1-1
                 ocaml-compiler-libs             4.11.0-1             4.11.1-1
                                 orc             0.4.31-2             0.4.32-1
                        oxygen-icons           1:5.73.0-1           1:5.74.0-1
                    oxygen-icons-svg           1:5.73.0-1           1:5.74.0-1
                    perl-alien-build               2.29-1               2.32-1
                   perl-http-message               6.25-1               6.26-1
                        perl-net-dns               1.26-1               1.27-1
                            pipewire             0.3.10-1             0.3.11-1
                       pipewire-alsa             0.3.10-1             0.3.11-1
                       pipewire-docs             0.3.10-1             0.3.11-1
                       pipewire-jack             0.3.10-1             0.3.11-1
                      pipewire-pulse             0.3.10-1             0.3.11-1
                    plasma-framework             5.73.0-1             5.74.0-1
                              prison             5.73.0-1             5.74.0-1
                          prometheus             2.20.1-1             2.21.0-1
       prometheus-memcached-exporter              0.7.0-2              0.7.0-3
                             purpose             5.73.0-1             5.74.0-1
                             pyside2             5.15.0-2             5.15.1-1
                       pyside2-tools             5.15.0-1             5.15.1-1
                        python-numpy             1.19.1-1             1.19.2-1
                       python-pyqt3d             5.15.0-1             5.15.1-1
                        python-pyqt5             5.15.0-3             5.15.1-1
                    python-pyqtchart             5.15.0-1             5.15.1-1
        python-pyqtdatavisualization             5.15.0-1             5.15.1-1
               python-pyqtpurchasing             5.15.0-1             5.15.1-1
                python-pyqtwebengine             5.15.0-2             5.15.1-1
                    python-shiboken2             5.15.0-2             5.15.1-1
                       python2-pyqt5             5.15.0-3             5.15.1-1
               python2-pyqtwebengine             5.15.0-2             5.15.1-1
                               qhull             2020.1-1             2020.2-3
                  qqc2-desktop-style             5.73.0-2             5.74.0-1
                              qt5-3d             5.15.0-1             5.15.1-1
                            qt5-base             5.15.0-5             5.15.1-1
                          qt5-charts             5.15.0-1             5.15.1-1
                    qt5-connectivity             5.15.0-1             5.15.1-1
                       qt5-datavis3d             5.15.0-1             5.15.1-1
                     qt5-declarative             5.15.0-2             5.15.1-1
                             qt5-doc             5.15.0-1             5.15.1-1
                        qt5-examples             5.15.0-1             5.15.1-1
                         qt5-gamepad             5.15.0-1             5.15.1-1
                qt5-graphicaleffects             5.15.0-1             5.15.1-1
                    qt5-imageformats             5.15.0-1             5.15.1-1
                        qt5-location             5.15.0-1             5.15.1-1
                          qt5-lottie             5.15.0-1             5.15.1-1
                            qt5-mqtt             5.15.0-1             5.15.1-1
                      qt5-multimedia             5.15.0-1             5.15.1-1
                     qt5-networkauth             5.15.0-1             5.15.1-1
                      qt5-purchasing             5.15.0-1             5.15.1-1
                         qt5-quick3d             5.15.0-1             5.15.1-1
                   qt5-quickcontrols             5.15.0-1             5.15.1-1
                  qt5-quickcontrols2             5.15.0-1             5.15.1-1
                   qt5-quicktimeline             5.15.0-1             5.15.1-1
                   qt5-remoteobjects             5.15.0-1             5.15.1-1
                          qt5-script             5.15.0-1             5.15.1-1
                           qt5-scxml             5.15.0-1             5.15.1-1
                         qt5-sensors             5.15.0-1             5.15.1-1
                       qt5-serialbus             5.15.0-1             5.15.1-1
                      qt5-serialport             5.15.0-1             5.15.1-1
                          qt5-speech             5.15.0-1             5.15.1-1
                             qt5-svg             5.15.0-1             5.15.1-1
                           qt5-tools             5.15.0-3             5.15.1-1
                    qt5-translations             5.15.0-1             5.15.1-1
                 qt5-virtualkeyboard             5.15.0-1             5.15.1-1
                         qt5-wayland             5.15.0-1             5.15.1-1
                      qt5-webchannel             5.15.0-1             5.15.1-1
                       qt5-webengine             5.15.0-5             5.15.1-1
                     qt5-webglplugin             5.15.0-1             5.15.1-1
                          qt5-webkit      5.212.0alpha4-6      5.212.0alpha4-7
                      qt5-websockets             5.15.0-1             5.15.1-1
                         qt5-webview             5.15.0-1             5.15.1-1
                       qt5-x11extras             5.15.0-1             5.15.1-1
             qt5-xcb-private-headers             5.15.0-5             5.15.1-1
                     qt5-xmlpatterns             5.15.0-1             5.15.1-1
                               rav1e              0.3.3-1              0.3.4-1
                               scour               0.38-1             0.38.1-1
                          sdl2_mixer              2.0.4-4              2.0.4-5
                           shiboken2             5.15.0-2             5.15.1-1
                       smartmontools                7.1-3                7.1-4
                               solid             5.73.0-1             5.74.0-1
                              sonnet             5.73.0-1             5.74.0-1
                         syndication             5.73.0-1             5.74.0-1
                 syntax-highlighting             5.73.0-1             5.74.0-1
                        threadweaver             5.73.0-1             5.74.0-1
                                 vim           8.2.1634-1           8.2.1684-1
                         vim-runtime           8.2.1634-1           8.2.1684-1
                           zxing-cpp              1.1.0-3              1.1.1-1
                      gstreamer-docs                    -             1.18.0-1

Testers needed on arm-testing branch

We are in need of testers for our arm-testing and arm-unstable branches.
So if you are adventurous and want newer software quicker, we would love for you to help us test out the new packages in arm-testing branch.

All you have to do to switch to this branch is:

  • Edit /etc/pacman-mirrors.conf and change Branch = arm-stable to Branch = arm-testing.
  • Run this command: sudo pacman-mirrors -f5 && sudo pacman -Syyu. This will generate a new mirrorlist for you, sync your databases with the new mirror and update your system using the arm-testing branch.

We would then love for you to give feedback in our update posts in #manjaro-arm:arm-testing-updates. That way we can better find and fix bugs, before they hit arm-stable branch. Thank you!


  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Known Issues and Solutions

This is a wiki post, please edit it when you find a solution to an issue you encountered

DP Alt Mode no longer works on Pinebook Pro
This is a known issue, the hacky patch we had to enable this has broken in recent kernels.
@tsys is looking into it.
As a workaround you can install linux-pinebookpro again.

Old Issues

Plasma Mobile Keyboard
The plasma mobile onscreen keyboard does not work with QT 5.15.0.
This is fixed by updating to kwin 5.19.3-1.1.

PinePhone uboot
This update to the PinePhone Uboot package (2020.04-2), changed how the DTS is loaded from the kernel, since the Kernel DTS for the Pinephone also changed. When doing this update on the PinePhone images from Alpha5 and back, please make this change to the /boot/extlinux/extlinux.conf before rebooting:

  • sun50i-a64-pinephone.dtb to sun50i-a64-pinephone-1.2.dtb
  • root=LABEL=ROOT to root=LABEL=ROOT_MNJRO

Manual interventions:
The nss and zn_poly packages prior to version 3.51.1-1 and version 0.9.2-2 respectively, were missing a soname link each. This has been fixed in 3.51.1-1 and 0.9.2-2 of these packages, so the upgrade will need to overwrite the untracked files created by ldconfig. If you get any of these errors

nss: /usr/lib/p11-kit-trust.so exists in filesystem
zn_poly: /usr/lib/libzn_poly-0.9.so  exists in filesystem

when updating, use

pacman -Syu --overwrite /usr/lib/p11-kit-trust.so --overwrite /usr/lib/libzn_poly-0.9.so

to perform the upgrade.

Device stopped booting after Uboot update
The uboot update included a change to the extlinux.conf file. This change will be incompatible with the old 1 partition layout of some devices.
So if you are updating installs made with images 20.02.1 or older, you need to apply this fix before rebooting!
To fix this please edit your /boot/extlinux/extlinux.conf file and add 2 periods in front of each first slash, like so:

KERNEL ../Image
FDT ../dtbs/ #etc.
APPEND initrd=../initramfs-linux.img #etc.

Save the file and reboot.

any new options ?

Options for what?

sorry i try to post a question / help about installation + config elasticsearch

In Wayland sessions, both of my browers now have problems shortly after sucessfully starting them up. After opening a few tabs, firefox locked up the whole system. Caidao/ungoogled chromium switches to a garbeled screen with a repeating, blurred version of what was on the screen. These problems do not occur in Xorg. I’m using GNOME/GDM/mutter, mesa-git, and the panfrost driver.

Hi,

Odroid c4 up to date, it works.

Enjoy !