[ARM Stable Update] 2022-08-03 - Firefox, KDE Gear, Code and Kernels

phosh 0.20.0 from unstable does not solve the issue on my OG Pinephone, while my Pinephone Pro keeps working as normal.

following the discussion here Infinite loop when opening app switcher (#818) · Issues · World / Phosh / phosh · GitLab, it seems that setting

gsettings set org.gnome.desktop.interface enable-animations true

solves the issue. I tried it and it works for me.

2 Likes

FYI, an easier way to do that is open Tweaks (aka postmarketOS Tweaks) and toggle Animations under Phosh > Performance.

1 Like

Thanks @lgtrombetta animations set to true solved the issue.

Did you ever know that you’re my hero?

Have you managed to install kodi-rpi afterwards?