Archlinux-appstream-data-20230827-2 causes problem to Pamac

There are at least 30 mirrors fully up to date:

1 Like

I am getting 2 more then i was getting, only the us was working for me at the time but even with 2 more still not getting Games to show packages.

Just updated the system, the problem is solved, thank you!

libpamac 11.6.2 should fix that. Pls test and give feedback.

It works, except “Categories> Games” section is empty.

Ah. If you don’t have the Flatpak plugin installed, it is emtpy.

Categories/Games only shows Flatpak packages. For those who have Flatpak support disabled it’s empty

Also icons, images and description are absent in Installed/Flatpak packages

This is pamac 10.5.3, and it shows all games (no flatpak plugin installed)

1 Like

So if like me you don’t use Flatpak and Snaps then you can no longer install Games?, As it will be Empty?, I do have it installed just not enabled (Snap and Flat)

Doing a search seems to find Games, as does going Repositories/extra and sort by Name then loads of scrolling.

Wow, well spotted - I didn’t notice that one.

Lesson Learned - always hold off updating until the thread pops up.

Anyway, another update just got pushed through which cleared this up for me already so let’s not panic :wink:

I’m working on a fix for that: [appstream] add more game categories (c49038a3) · Commits · Applications / libpamac · GitLab


Has fixed the issue.
Thank you.

1 Like

Just for the record — as the matter has been solved now — your desktop environment has nothing to do with your package manager. :face_with_raised_eyebrow:

1 Like

Update today has fixed the Games No Packages, and also know other problems found so far.

Thank You.

Thanks, libpamac 11.6.2+3+g76d2753-1 fixed the problem :+1:

1 Like

Latest updates fixed the issue on my end as well thanks. :+1:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.