Application Screen does not accept mouse clicks on Icons

Well, for me it is a bit difficult to explain.

If I go to the application screen by moving the mouse pointer to the corner top left, the screen appears. Then I usually type an application name (eg “back in” for Back in Time). Under the searchfield will appear Icons of the desired application, in the example 2 Icons, one for BackInTime, one for BackInTime(Root).

The problem is: since some time (don’t know excatly 3-4 weeks?) I cannot click these Icons. If i try, the “hang” on the mouse cursor, I can move them around but I can’t do anything than pressing “esc” to cancel. The 1st Icon is highlighted an can be started by pressing “enter” but I can’t access the 2nd or 3rd Icon. even “TAB” dos not chose another Icon.

More down on the screen some other search results appear and THERE mouse click is accepted.

I don’t have any trouble with the mouse elsewhere, and yes, I tried another mouse on another USB-Port and another keyboard. Also (as far as I see) I have installed all updates.

Does anyone have an Idea?


Found a solution :frowning:
I just resettet gnome entirely.

dconf reset -f /org/gnome/

Now it works again. While reinstalling Tools / gnome extensions I will have an eye on that topic.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.