Apex Legends crashes after launch before going to the main menu

Apex Legends crashes afer it loads the entry logo for Respawn and EA and just before it tried to enter the main menu. so basically 10-20 seconds after launch

It used to work fine and then after the previous , not the update we got a few days ago but the manjaro update before that , it crashes Apex Legends, No Man Sky and Elite Dangerous, more game may also crash. Before that update everything worked fine and I have not experienced any major issue apart from Apex not working a few months ago because Proton did not support EAC.

I tried to redownload the game, delete EAC and binary files then verify and redownload them, launch it from steam-native, steam-runtime even steam flatpak the crash still happens
this is the command line log, crash takes place at line 133

I also tried diffirent Proton version like Proton 7 and experimental

Its not the only game that crashes on launch No Man Sky and Elite Dangerou have the same issue although the crash is a bit diffirent but they also take place at the start of launching the game. Again I had no issues with those games previously and it was that update that broke them. Especially No Man Sky had been really stable.

At first I though it was the known EAC bug causes by an update to glibc so I reported also at proton github however seems that most people they get an EAC error which I dont so it may not be related to that issue.

I am on the latest Manjaro XFCE fully updated to the latest update, I have changed or modified anything, its a standard install.

[kilon@kilon-eph Desktop]$ mhwd -li
> Installed PCI configs:
                  NAME               VERSION          FREEDRIVER           TYPE
           video-linux            2018.05.04                true            PCI
          video-nvidia            2021.12.18               false            PCI

[kilon@kilon-eph Desktop]$ inxi --admin --verbosity=7 --filter --width
  Kernel: 5.10.136-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64
    root=UUID=0956dd14-44b7-446c-bf3f-4796bde7e95d rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: Xfce v: 4.16.0 tk: Gtk v: 3.24.29 info: xfce4-panel wm: xfwm
    v: 4.16.1 vt: 7 dm: LightDM v: 1.32.0 Distro: Manjaro Linux base: Arch Linux
  Type: Desktop Mobo: Micro-Star model: MAG B550 TOMAHAWK (MS-7C91) v: 2.0
    serial: <superuser required> UEFI: American Megatrends v: A.10
    date: 07/01/2020
  Message: No system battery data found. Is one present?
  RAM: total: 31.34 GiB used: 5.64 GiB (18.0%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges
  Info: model: AMD Ryzen 9 3900X bits: 64 type: MT MCP arch: Zen 2 gen: 3
    built: 2020-22 process: TSMC n7 (7nm) family: 0x17 (23) model-id: 0x71 (113)
    stepping: 0 microcode: 0x8701021
  Topology: cpus: 1x cores: 12 tpc: 2 threads: 24 smt: enabled cache:
    L1: 768 KiB desc: d-12x32 KiB; i-12x32 KiB L2: 6 MiB desc: 12x512 KiB
    L3: 64 MiB desc: 4x16 MiB
  Speed (MHz): avg: 2308 high: 4015
    min/max: 2200/6079:5938:5796:5655:5514:5232:5373:5091:4950:4813:4672
    boost: enabled scaling: driver: acpi-cpufreq governor: schedutil cores:
    1: 2688 2: 2189 3: 1867 4: 2204 5: 2200 6: 2199 7: 2053 8: 4015 9: 2122
    10: 2168 11: 1866 12: 2238 13: 2798 14: 1905 15: 2159 16: 2200 17: 2200
    18: 2200 19: 2057 20: 3597 21: 2058 22: 2008 23: 1907 24: 2517
    bogomips: 182477
  Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1
    bmi2 bpext cat_l3 cdp_l3 clflush clflushopt clwb clzero cmov cmp_legacy
    constant_tsc cpb cpuid cqm cqm_llc cqm_mbm_local cqm_mbm_total
    cqm_occup_llc cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid
    f16c flushbyasid fma fpu fsgsbase fxsr fxsr_opt ht hw_pstate ibpb ibs
    irperf lahf_lm lbrv lm mba mca mce misalignsse mmx mmxext monitor movbe
    msr mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw overflow_recov pae
    pat pausefilter pclmulqdq pdpe1gb perfctr_core perfctr_llc perfctr_nb
    pfthreshold pge pni popcnt pse pse36 rdpid rdpru rdrand rdseed rdt_a
    rdtscp rep_good sep sev sev_es sha_ni skinit smap smca sme smep ssbd sse
    sse2 sse4_1 sse4_2 sse4a ssse3 stibp succor svm svm_lock syscall tce
    topoext tsc tsc_scale umip v_vmsave_vmload vgif vmcb_clean vme vmmcall
    wbnoinvd wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt xsaves
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed mitigation: untrained return thunk; SMT enabled with STIBP
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
    always-on, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] vendor: Micro-Star MSI
    driver: nvidia v: 515.65.01 alternate: nouveau,nvidia_drm non-free: 515.xx+
    status: current (as of 2022-07) arch: Turing code: TUxxx
    process: TSMC 12nm built: 2018-22 pcie: gen: 2 speed: 5 GT/s lanes: 16
    link-max: gen: 3 speed: 8 GT/s bus-ID: 2b:00.0 chip-ID: 10de:1e84
    class-ID: 0300
  Device-2: Logitech C922 Pro Stream Webcam type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 5-1:2 chip-ID: 046d:085c
    class-ID: 0102 serial: <filter>
  Display: x11 server: X.Org v: 21.1.4 compositor: xfwm v: 4.16.1 driver: X:
    loaded: nvidia gpu: nvidia display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 3840x2160 s-dpi: 96 s-size: 1016x572mm (40.00x22.52")
    s-diag: 1166mm (45.9")
  Monitor-1: HDMI-0 res: 3840x2160 hz: 60 dpi: 163
    size: 600x340mm (23.62x13.39") diag: 690mm (27.15") modes: N/A
  OpenGL: renderer: NVIDIA GeForce RTX 2070 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA
    515.65.01 direct render: Yes
  Device-1: NVIDIA TU104 HD Audio vendor: Micro-Star MSI driver: snd_hda_intel
    v: kernel bus-ID: 1-2.4:4 pcie: chip-ID: b58e:9e84 class-ID: 0300 gen: 3
    speed: 8 GT/s serial: <filter> lanes: 16 bus-ID: 2b:00.1
    chip-ID: 10de:10f8 class-ID: 0403
  Device-2: AMD Starship/Matisse HD Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
    bus-ID: 2d:00.4 chip-ID: 1022:1487 class-ID: 0403
  Device-3: Blue Microphones Yeti Stereo Microphone type: USB
    driver: hid-generic,snd-usb-audio,usbhid
  Device-4: BEHRINGER GmbH UMC1820 type: USB driver: snd-usb-audio
    bus-ID: 1-3:3 chip-ID: 1397:0503 class-ID: fe01 serial: <filter>
  Device-5: Logitech C922 Pro Stream Webcam type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 5-1:2 chip-ID: 046d:085c
    class-ID: 0102 serial: <filter>
  Sound Server-1: ALSA v: k5.10.136-1-MANJARO running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: JACK v: 1.9.21 running: no
  Sound Server-4: PulseAudio v: 16.1 running: yes
  Sound Server-5: PipeWire v: 0.3.56 running: yes
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Micro-Star MSI driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: e000 bus-ID: 28:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp40s0 state: down mac: <filter>
  Device-2: Realtek RTL8125 2.5GbE vendor: Micro-Star MSI driver: r8169
    v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 1 port: d000 bus-ID: 2a:00.0
    chip-ID: 10ec:8125 class-ID: 0200
  IF: enp42s0 state: down mac: <filter>
  Device-3: TP-Link TL-WN722N v2/v3 [Realtek RTL8188EUS] type: USB
    driver: r8188eu bus-ID: 5-3:3 chip-ID: 2357:010c class-ID: 0000
    serial: <filter>
  IF: wlp45s0f3u3 state: up mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: dynamic noprefixroute scope: global
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
  Message: No bluetooth data found.
  Message: No logical block device data found.
  Message: No RAID data found.
  Local Storage: total: 931.51 GiB used: 493.97 GiB (53.0%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Kingston model: SA2000M81000G
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
    lanes: 4 type: SSD serial: <filter> rev: S5Z42105 temp: 41.9 C scheme: GPT
  Message: No optical or floppy data found.
  ID-1: / raw-size: 586.29 GiB size: 576.02 GiB (98.25%) used: 493.95 GiB
    (85.8%) fs: ext4 dev: /dev/nvme0n1p5 maj-min: 259:5 label: N/A
    uuid: 0956dd14-44b7-446c-bf3f-4796bde7e95d
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%) used: 25.2 MiB
    (26.3%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1 label: N/A
    uuid: 988A-084B
  Alert: No swap data was found.
  ID-1: /dev/nvme0n1p2 maj-min: 259:2 size: 16 MiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-2: /dev/nvme0n1p3 maj-min: 259:3 size: 344.62 GiB fs: ntfs label: N/A
    uuid: 04428F48428F3E04
  ID-3: /dev/nvme0n1p4 maj-min: 259:4 size: 498 MiB fs: ntfs label: N/A
    uuid: 2A8045CA80459D67
  Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 10 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-2:2 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s
    power: 100mA chip-ID: 05e3:0608 class-ID: 0900
  Device-1: 1-2.4:4 info: Blue Microphones Yeti Stereo Microphone
    type: Audio,HID driver: hid-generic,snd-usb-audio,usbhid interfaces: 4
    rev: 1.1 speed: 12 Mb/s power: 100mA chip-ID: b58e:9e84 class-ID: 0300
    serial: <filter>
  Device-2: 1-3:3 info: BEHRINGER GmbH UMC1820 type: Audio
    driver: snd-usb-audio interfaces: 6 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1397:0503 class-ID: fe01 serial: <filter>
  Device-3: 1-5:5 info: Corsair Gaming M65 Pro RGB Mouse type: Mouse,HID
    driver: hid-generic,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s
    power: 300mA chip-ID: 1b1c:1b2e class-ID: 0300 serial: <filter>
  Device-4: 1-6:6 info: Corsair Gaming K55 RGB Keyboard type: Keyboard,HID
    driver: hid-generic,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s
    power: 500mA chip-ID: 1b1c:1b3d class-ID: 0300 serial: <filter>
  Device-5: 1-8:7 info: Micro Star MYSTIC LIGHT type: HID
    driver: hid-generic,usbhid interfaces: 1 rev: 1.1 speed: 12 Mb/s
    power: 500mA chip-ID: 1462:7c91 class-ID: 0300 serial: <filter>
  Hub-3: 2-0:1 info: Super-speed hub ports: 4 rev: 3.1 speed: 10 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  Hub-4: 3-0:1 info: Hi-speed hub with single TT ports: 2 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-5: 4-0:1 info: Super-speed hub ports: 4 rev: 3.1 speed: 10 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  Hub-6: 5-0:1 info: Hi-speed hub with single TT ports: 4 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 5-1:2 info: Logitech C922 Pro Stream Webcam type: Video,Audio
    driver: snd-usb-audio,uvcvideo interfaces: 4 rev: 2.0 speed: 480 Mb/s
    power: 500mA chip-ID: 046d:085c class-ID: 0102 serial: <filter>
  Device-2: 5-3:3 info: TP-Link TL-WN722N v2/v3 [Realtek RTL8188EUS]
    type: Network driver: r8188eu interfaces: 1 rev: 2.0 speed: 480 Mb/s
    power: 500mA chip-ID: 2357:010c class-ID: 0000 serial: <filter>
  Hub-7: 6-0:1 info: Super-speed hub ports: 4 rev: 3.1 speed: 10 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  System Temperatures: cpu: 68.9 C mobo: N/A gpu: nvidia temp: 59 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 0%
  Processes: 445 Uptime: 2h 58m wakeups: 0 Init: systemd v: 251
  default: graphical tool: systemctl Compilers: gcc: 12.1.1 alt: 10/11
  clang: 14.0.6 Packages: 1920 pacman: 1908 lib: 541 flatpak: 8 snap: 4
  Shell: Bash v: 5.1.16 running-in: xfce4-terminal inxi: 3.3.20

Not sure about your issue, but if you only have an Nvidia card, and use the Nvidia driver, you shouldn’t have video-linux installed.

Maybe the Proton log would contain relevant info. Maybe the game log itself would also have some relevant info.

Try to delete the Proton prefix in the compatdata folder and start the game.

no idea where video-linux comes from, according to nvidia configuration tool I am using the nvidia driver 515.65.01

I unistalled video-linux and rebooted , Apex still crashes

compdata folder contains no proton subfolders only folders using numbers as names

The game has a crashpad folder but it contains no log and I have not found any game log in the game folders and subfolders.

Each one of these folders correspond to a Proton prefix folder, the number is the Steam App ID of the game. According to the Steam store Apex App ID is 1172470 (look into URL of the store page, or check SteamDB for example to find the ID).

The game log may actually be there, inside the game Proton prefix folder. So instead of deleting the prefix, just rename the folder, and search inside, it is like a Windows system hard drive, look into the My Documents folder somewhere there compatdata/1172470/pfx/drive_c/users/steamuser/

Ok found it, I renamed the folder , the parent ID folder which of course forced it to reinstall EAC and Microsoft distributables but still the crash happens

I did find a log file for EAC it seems that its not EAC problem afterall because it reports that EAC loads succesfully however that does not mean that its certain this is not a EAC issue

[Info] Desktop screen settings detected. DPI: 96 DPI Multiplier: 1.000000 BPP: 32.
[Info] Localization loaded for: ‘en-US’.
[Info] Settings file full path: ‘Z:\home\kilon.local\share\Steam\steamapps\common\Apex Legends\EasyAntiCheat\Launcher\Settings.json’.
[Info] Start. ExecutablePath: ‘Z:\home\kilon.local\share\Steam\steamapps\common\Apex Legends\R5Apex.exe’ LaunchParameters: ‘-steam -eac_executablename “R5Apex.exe”’ WorkingDirectory: ‘’.
[Info] Finished window initialization.
[Info] [LauncherProgress] 0%.
[Info] [LauncherProgress] 0%.
[Info] [LauncherProgress] 0%.
[Info] [LauncherFinished] EACAsyncResult: 0 Message: ‘Easy Anti-Cheat successfully loaded in-game’.
[Info] Unloading the EasyAntiCheat library.
[Info] Destroying windows.
[Info] Exit.

yes it is in AppData/Roaming/EasyAnticheat/gamelauncher.log

What about looking into where I told you? Nothing at all in My Documents? What about the Proton log?

there is so game config files for the graphic settings in SavedGames folder, and some proton log files in the top folder but nothing that reports an error or a problem. There is also a DirectX.log file but no errors there either.

No MyDocuments is completely empty with empty subfolders

Proton log wise , I already have a full log from the command line output I posted above. So I can verify that is a crash and which thread crashed. But as far as additional info no I cannot find anything else in the folders you mention.

Proton log, not Steam log https://www.protondb.com/help/troubleshooting-faq#how-do-i-create-logs-of-a-game-i-run-with-proton

About My Documents Solved: Where do i find my Apex.crash.txt file? - Answer HQ

Give content of folder compatdata/1172470/pfx/drive_c/users/steamuser/ from ls command

thanks for the help by the way

funny you say that because steam names it steam.log

so yes I followed your instruction it gave me a log file but oh boy its massive its more than 18k lines , os of course i did not read it all and still I could not make head and tails of it , too much stuff to understand what went wrong. Here is the proton log

Yes I know the crash file its suppose to be there at steamuser/Documents but its not , here all the relevant folders

[kilon@kilon-eph Desktop]$ ls ~/.local/share/Steam/steamapps/compatdata/1172470/pfx/drive_c/users/steamuser/
 AppData             Documents  'Local Settings'  'Saved Games'
'Application Data'   Downloads   Music             Searches
 Contacts            Favorites  'My Documents'     Temp
 Desktop             Links       Pictures          Videos
[kilon@kilon-eph Desktop]$ ls ~/.local/share/Steam/steamapps/compatdata/1172470/pfx/drive_c/users/steamuser/Documents/
Downloads  Music  Pictures  Templates  Videos
[kilon@kilon-eph Desktop]$ ls ~/.local/share/Steam/steamapps/compatdata/1172470/pfx/drive_c/users/steamuser/Saved\ Games/
[kilon@kilon-eph Desktop]$ ls ~/.local/share/Steam/steamapps/compatdata/1172470/pfx/drive_c/users/steamuser/Saved\ Games/Respawn/
[kilon@kilon-eph Desktop]$ ls ~/.local/share/Steam/steamapps/compatdata/1172470/pfx/drive_c/users/steamuser/Saved\ Games/Respawn/Apex/
[kilon@kilon-eph Desktop]$ ls ~/.local/share/Steam/steamapps/compatdata/1172470/pfx/drive_c/users/steamuser/Saved\ Games/Respawn/Apex/local/
previousgamestate.txt  videoconfig.txt


If you want to be accurate it calls it steam-AppID.log

Did you see you have a “My Documents” AND a “Documents” folder? Tht’s why I wanted the ls output. Nothing there?

What is in previousgamestate.txt?

yes exacty, I have put the name on the gist I posted

yes absolutely nothing just some empty subfolders

this is the contents of that file

“state.buildString” “R5pc_r5-140_J22_CL2970620_2022_07_28_15_53”
“state.totalMapsFullyConnectedTo” “0”
“state.lastTimeStampInMinutes” “0”
“state.wasGameRunning” “1”
“state.lastMapFullyConnectedTo” “no_map”

and this is the contents of videoconfig.txt which is in the same folder

“setting.cl_gib_allow” “1”
“setting.cl_particle_fallback_base” “0”
“setting.cl_particle_fallback_multiplier” “1.750000”
“setting.cl_ragdoll_maxcount” “8”
“setting.cl_ragdoll_self_collision” “1”
“setting.mat_forceaniso” “4”
“setting.mat_mip_linear” “1”
“setting.stream_memory” “3000000”
“setting.mat_picmip” “0”
“setting.particle_cpu_level” “1”
“setting.r_createmodeldecals” “1”
“setting.r_decals” “256”
“setting.r_lod_switch_scale” “1”
“setting.shadow_enable” “1”
“setting.shadow_depth_dimen_min” “256”
“setting.shadow_depth_upres_factor_max” “2”
“setting.shadow_maxdynamic” “4”
“setting.ssao_enabled” “1”
“setting.ssao_downsample” “1”
“setting.dvs_enable” “1”
“setting.dvs_gpuframetime_min” “15834”
“setting.dvs_gpuframetime_max” “16333”
“setting.nowindowborder” “0”
“setting.fullscreen” “1”
“setting.defaultres” “1920”
“setting.defaultresheight” “1080”
“setting.volumetric_lighting” “1”
“setting.volumetric_fog” “0”
“setting.mat_vsync_mode” “2”
“setting.mat_backbuffer_count” “2”
“setting.mat_antialias_mode” “12”
“setting.csm_enabled” “1”
“setting.csm_coverage” “2”
“setting.csm_cascade_res” “1024”
“setting.fadeDistScale” “1.000000”
“setting.dvs_supersample_enable” “0”
“setting.new_shadow_settings” “1”
“setting.gamma” “1.000000”
“setting.configversion” “7”

there is also another file at /home/kilon/.local/share/Steam/userdata/0/1172470/ac/WinSavedGames/Respawn/Apex/profile/
profile.cfg with these contents

cc_text_size “0”

cl_comms_filter “-1”

cl_deathhints_enabled “1”

cl_fovScale “1.27216”

cl_safearea “0”

closecaption “0”

clubs_showInvites “1”

colorblind_mode “0”

communicationBlock_time_to_unblock “0”

CrossPlay_user_optin “1”

damage_indicator_style_pilot “2”

disable_player_use_prompts “0”

eula_version_accepted “0”

firsttime_mp_message “0”

fov_disableAbilityScaling “0”

gameCursor_Velocity “1300.0”

gamepad_ads_advanced_sensitivity_scalar_0 “1.0”

gamepad_ads_advanced_sensitivity_scalar_1 “1.0”

gamepad_ads_advanced_sensitivity_scalar_2 “1.0”

gamepad_ads_advanced_sensitivity_scalar_3 “1.0”

gamepad_ads_advanced_sensitivity_scalar_4 “1.0”

gamepad_ads_advanced_sensitivity_scalar_5 “1.0”

gamepad_ads_advanced_sensitivity_scalar_6 “1.0”

gamepad_ads_advanced_sensitivity_scalar_7 “1.0”

gamepad_aim_assist_ads_high_power_scopes “1”

gamepad_aim_assist_ads_low_power_scopes “1”

gamepad_aim_assist_hip_high_power_scopes “1”

gamepad_aim_assist_hip_low_power_scopes “1”

gamepad_aim_assist_melee “1”

gamepad_aim_speed “2”

gamepad_aim_speed_ads_0 “-1”

gamepad_aim_speed_ads_1 “-1”

gamepad_aim_speed_ads_2 “-1”

gamepad_aim_speed_ads_3 “-1”

gamepad_aim_speed_ads_4 “-1”

gamepad_aim_speed_ads_5 “-1”

gamepad_aim_speed_ads_6 “-1”

gamepad_aim_speed_ads_7 “-1”

gamepad_button_layout “0”

gamepad_buttons_are_southpaw “0”

gamepad_custom_ads_pitch “75.0”

gamepad_custom_ads_turn_delay “0.25”

gamepad_custom_ads_turn_pitch “30.0”

gamepad_custom_ads_turn_time “1.0”

gamepad_custom_ads_turn_yaw “30.0”

gamepad_custom_ads_yaw “110.0”

gamepad_custom_assist_on “1”

gamepad_custom_assist_style “0”

gamepad_custom_curve “10.0”

gamepad_custom_deadzone_in “0.15”

gamepad_custom_deadzone_out “0.02”

gamepad_custom_enabled “0”

gamepad_custom_hip_pitch “120.0”

gamepad_custom_hip_turn_delay “0.0”

gamepad_custom_hip_turn_pitch “0.0”

gamepad_custom_hip_turn_time “0.33”

gamepad_custom_hip_turn_yaw “220.0”

gamepad_custom_hip_yaw “160.0”

gamepad_custom_pilot “0,1,2,3,4,5,6,7,8,9,10,11,12,13”

gamepad_custom_titan “0,1,2,3,4,5,6,7,8,9,10,11,12,13”

gamepad_deadzone_index_look “1”

gamepad_deadzone_index_move “1”

gamepad_look_curve “0”

gamepad_stick_layout “0”

gamepad_toggle_ads “0”

gamepad_toggle_survivalSlot_to_weaponInspect “0”

gamepad_togglecrouch_hold “0”

gamepad_trigger_threshold “30”

gamepad_use_per_scope_ads_settings “0”

gamepad_use_per_scope_sensitivity_scalars “0”

gamepad_use_type “2”

gamma_adjusted “0”

hud_setting_accessibleChat “0”

hud_setting_adsDof “1”

hud_setting_anonymousMode “0”

hud_setting_compactOverHeadNames “0”

hud_setting_damageIndicatorStyle “2”

hud_setting_damageTextStyle “1”

hud_setting_enableModWheel “0”

hud_setting_healthUseOnHold “0”

hud_setting_healthWheelToggle “0”

hud_setting_healthWheelUseOnRelease “0”

hud_setting_lootPromptStyle “0”

hud_setting_minimapRotate “0”

hud_setting_ordnanceUseOnHold “0”

hud_setting_ordnanceWheelToggle “0”

hud_setting_ordnanceWheelUseOnRelease “0”

hud_setting_pingAlpha “1.0”

hud_setting_pingDoubleTapEnemy “1”

hud_setting_pingWheelToggle “0”

hud_setting_showButtonHints “1”

hud_setting_showCallsigns “1”

hud_setting_showHopUpPopUp “1”

hud_setting_showLevelUp “1”

hud_setting_showMedals “1”

hud_setting_showMeter “1”

hud_setting_showObituary “1”

hud_setting_showTeamNamesOnMap “0”

hud_setting_showTips “1”

hud_setting_showWeaponFlyouts “1”

hud_setting_streamerMode “0”

hudchat_play_text_to_speech “0”

hudchat_visibility “1”

intro_viewed “13”

Invite_Flyout_Off “0”

joy_inverty “0”

joy_rumble “1”

laser_sight_color_b “0”

laser_sight_color_g “0”

laser_sight_color_r “255”

localClientPlayerCachedLevel “1”

m_invert_pitch “0”

menu_faq_community_version “-1”

menu_faq_patchnotes_version “-1”

menu_faq_viewed “0”

menu_was_multiplayer_played_last “0”

miles_language “”

mp_player_level “0”

net_netGraph2 “0”

noise_filter_scale “0.006”

party_color_enabled “0”

pin_opt_in “1”

player_setting_autosprint “1”

player_setting_damage_closes_deathbox_menu “1”

player_setting_enable_heartbeat_sounds “1”

player_setting_stickysprintforward “0”

rankedplay_display_enabled “0”

rankedplay_voice_enabled “0”

reticle_color “242 0 0”

sound_classic_music “0”

sound_musicReduced “0”

sound_volume “0.192857”

sound_volume_dialogue “1”

sound_volume_music_game “0.017857”

sound_volume_music_lobby “0.000000”

sound_volume_sfx “1”

sound_without_focus “0”

speechtotext_enabled “0”

sprint_view_shake_style “0”

toggle_on_jump_to_deactivate “0”

toggle_on_jump_to_deactivate_changed “0”

voice_enabled “1”

weapon_setting_autocycle_on_empty “1”