Annoying tone playing after failed installation

So, the thing is, after every failed install of Manjaro (pulling out the flash drive), and rebooting, it lets out a very loud and annoying beeping sound and is stuck on a blank screen. The only way to fix it is to let it be off for sometime and then turn it on.

Hi there CorpseCoder. So you have tried to install multiple times & it has failed every time? That’s odd. In 10 years of using Manjaro, I’ve never had multiple fails. A few questions:

Have you downloaded a fresh ISO & checked signatures?
Have you tried reformatting your USB?
What options are you choosing during the install process? Encryption, default vs custom partitions etc?
Which version of Manjaro are you installing?
Does your system use UEFI or legacy?
Do you have Fast Boot on/off?

I would ensure your ISO and/or USB stick is not corrupted first & try doing a straightforward install. I would also check your machine against the Manjaro/Arch wiki page, to make sure it’s set up correctly in the BIOS.

I hope you find your solution soon. R :slight_smile:

No, I had to forcefully abort the installation a few times because my keyboard ghost types. I just noticed and thought it was a quirk or a feature. I just wanted to know if it has anything to do with the Manjaro install being abrupted and the laptop beeping even before reaching the BIOS. Is it possible that Manjaro was talking to the BIOS? Why is it beeping at me if it doesn’t even go to the BIOS?

The duration and sequence of beeps have meaning - they alert you to some problem with the hardware.

for instance:

Definition of beep codes | PCMag

these where just the first two hits that came up when I looked for: “computer bios beep codes”

I don’t think my laptop’s beep code fits any of these let alone the one it’s made for (Insyde). It just beeps continuously going beep beep beep beep beep loop I don’t notice any short or long codes just continuous.