Android phone -try to connect usb loads forever

I searched for this topic but couldn’t find a solution .

I met with success at diff times plugging my phone in and transferring files but this is the 1st time I’ve tried in cinnamon and it doesn’t work it just keeps loading forever. is there a fix for this ?

Where and how did you search?

Depending on the system in question you may need to install packages which provides an interface to Android.

You could try with the package gvfs-mtp

sudo pacman -Syu gvfs-mtp

well, I did this - sudo pacman -Syu gvfs-mtp and it reinstalled, said it was already up to date. .
phone is still not showing up in Nemo orThunar

could be defective cable?

This would also explain why it falis from time to time - the hit or miss.

hmmm defective cable - I will buy another

Just this morning - I have taken pictures of a laptop I put up for sale - transferring those to my Plasma system was a nobrainer. That is why I think cable …

You just have to be sure the Android device is unlocked and that you accept the connection in the dialog on the Android phone - otherwise it will hang forever.

well it’s unlocked but phone "SOMETIME " has a pop up requesting to allow phone to … . I think you’re right - new cable . thanks for your help.

Make sure you have “android-udev” installed