All chromium based programs are running only at 60 fps

I am not able to get chromium run at 144 fps. I tried to run chromium on Wayland with native Wayland support but still only 60 fps. This affects discord, vscode, chrome. I can’t use any browser on Linux. I tried also other desktop environments but still same so it’s not kde specific.

Of course you can, everyone else does. :stuck_out_tongue_winking_eye:

Vsync is not supported for Chromium based browsers on GNU/ Linux.

You can set layout.frame_rate to 144 in Firefox, it works for me with X11, not sure about Wayland.

Is there any eta when vsync will be supported?
Firefox is fine but I am used to Google Chrome. I have also some audio issues on Firefox when playing video on certain websites. Firefox has audio issues, can’t use any chromium browser. What browser should I use than?

Talk to Google - it is their product

One minotor:
If have only 144 hz monitor connected than chrome running totatly fine without any issues

Two monitors:
One 144 hz and second 60 hz than chrome locks to 60 fps
If I launch google chrome with use-gl=egl flag like this

google-chrome-stable --use-gl=egl

than chrome runs at 144 fps but hardware accleration is not working and I got some graphical issues:
black background in top right corner.

I found something interesting. Can we move to this thread?