After updated to GNOME 45 drawer does not work

When I say Vulcan 23.1.0 I do not mean the Vulkan from Khronos Group I mean the version of Manjaro distribution. The update to Vulcan 23.1.0 (GNOME 45) changed my background and caused the drawer to stop working. I cannot access my applications. Any ideas?

There is no vulcan in manjaro repo.

However Mesa - on all branches - contains vulkan-* 23.1.9 and thus your primary mirror is not up-to-date.

I suggest you open a terminal - better switch to console mode (TTY) - and rebuild your mirrorlist and run a full system sync.

sudo pacman-mirrors --continent && sudo pacman -Syyu

I don’t speak about Vulkan the Khronos Group API but for Vulcan with c the name of the Manjaro Version as looks below

Please don’t use images - please remove it - you should be able to express in words what you mean.

The name means nothing as Manjaro is rolling - you could call it an ISO name - but that is all there is to it.

1 Like

I removed the image. How I can tell the current rolling snapshot version in order to help others to help me?

lsb_release can provide this information

lsb_release --all
lsb_release --codename --release

It has been codename Vulcan and 23.1.0 for quite some time - in fact the codename and release changes well before a new ISO is created.

But the snapshot doesn’t mean anything - as it is expected your system is kept in sync.

Please ensure your system is synced to a current up-to-date mirror. You can check your primary mirror with (sample)

 $ pacman-mirrors --status
Local mirror status for unstable branch
Mirror #1   OK  00:17   Austria

If the first mirror is not OK - rebuild your mirrorlist

sudo pacman-mirrors --continent

Then run

sudo pacman -Syu

Then recheck if your issue persist

I have to ask - perhaps a stupid question - but since I have not used Gnome as DE for a long time - drawer - is that an extension or an app?

If it is

  • is it in the official repo?
  • is it from AUR?
  • is it from Gnome Extensions web?

I found the solution. I went to Dash to Dock Settings > Launchers > Animate Show Applications. Probably the update reset the option. I use the Manjaro layout from the Layout Switcher.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.