After update it appears my system hang

Hurray! Thanks for the update.

  1. my partition has 5 parts: UEFI, Microsoft reserved partition, C:, D:, /
    whenever I close my computer, it will stuck at:
    /dev/nvme0n1p5: clean, 249553/4325376 files, 2998386/17275985 blocks
    and /dev/nvme0n1p5 is where I put Manjaro

  2. When I install my Manjaro on my Surface-pro-6, it will have a failure:
    [FAILED] Failed unmounting /run/miso/bootmnt
    What does it mean?

···

System:    Host: FIRESTAR
           Kernel: 5.10.13-arch1-1-surface x86_64
           bits: 64
           Desktop: KDE
           Plasma 5.20.5
           Distro: Manjaro Linux
Machine:   Type: Laptop
           System: Microsoft
           product: Surface Pro 6
           UEFI: Microsoft
           v: 235.3440.768
           date: 11.16.2020
Battery:   ID-1: BAT1
CPU:       Info: Quad Core Intel Core i5-8250U [MT MCP]
           speed: 800 MHz
           min/max: 400/3400 MHz
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
           Display: x11 server: X.Org 1.20.10 driver: loaded: intel s-res: 2736x1824
           OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.3.4
Network:   Device-1: Marvell 88W8897 [AVASTAR] 802.11ac Wireless driver: mwifiex_pcie
           Device-2: Marvell Bluetooth and Wireless LAN Composite type: USB driver: btusb
Drives:    Local Storage: total: 238.47 GiB
  1. I think you have booted a live media
1 Like

1[quote=“linux-aarhus, post:2, topic:55305, full:true”]
2. I think you have booted a live media
[/quoteeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeei second this it looks very much so like he booted into the live media and not the OS

Yep I saw this kind of message when I shutdown a live USB session I think.

Yes, it happens when I booted in a live USB to install the OS

Is it during the boot of live USB? Is it after installation from live USB?

After the installation. It will say “Installation succeeded. Reboot now?” So I reboot and during tge reboot it says this “failed”. During the boot everything is OK.

PS: Can anyone solve this?

It is like this:

If it works good, I guess just ignore the error when it shuts down from Live environment then.

Is it because I did not pull out the Live USB when reboot after installation?

yes it says to pull it out before you restart… it loaded back into the usb because you failed to follow the instructions

reinstall and start again :slight_smile:

Where does it say to remove the USB? I never saw any message telling you that. For a matter of fact, I never removed the USB after installing Manjaro lol.

for safety reasons (like incomplete installation) I also pull out the USB after the reboot

PS: No one fixes the system hang?

OK I must be blind :upside_down_face:

@Firestar the message you’re referring to doesn’t seem to be the issue. It hangs there but the issue seem to be elsewhere to me. From google you find many ‘solutions’ but they all are different. Provide actual system logs if you want someone to look at your issue. Use Manjaro Logs Helper tool to collect your relevant logs.

Manjaro Logs Helper

“用 systemd 都会有这种检查磁盘的”

one classmate of me says that it is systemd’s disk-check service

Hmmm it says in your profile you are on testing. Could you kindly tell what your version of powerdevil is?

5.21.2-1