After restarting the PC the desktop doesn´t show up

Hi,
after restarting the PC the desktop doesn´t show up. Via F2+alt I can search and start programs, and I do see manjaros mouse and welcoming screen, but there is neither a wallpaper, symbols or a task bar. I can open pamac, but the authentification fails.

System:
Kernel: 5.9.16-1-MANJARO x86_64 bits: 64 compile
r: gcc v: 10.2.0  
parameters: BOOT_IMAGE=/boot/vmlinuz-5.9-x86_64  
root=UUID=76df27f9-68a5-4e17-9d4e-34c050b610db r
o quiet apparmor=1
security=apparmor resume=UUID=50da7c9d-0642-4098
-9062-047fc4a3307a
udev.log_priority=3
Desktop: KDE Plasma 5.21.3 tk: Qt 5.15.2 wm: kwi
n_x11 vt: 1 dm: SDDM  
Distro: Manjaro Linux base: Arch Linux  
Machine:
Type: Laptop System: Hewlett-Packard product: HP
EliteBook 8540w v: N/A  
serial: <filter> Chassis: type: 10 serial: <filt
er>
Mobo: Hewlett-Packard model: 1521 v: KBC Version
32.2E serial: <filter>  
BIOS: Hewlett-Packard v: 68CVD Ver. F.07 date: 0
3/26/2010
Memory:
RAM: total: 7.71 GiB used: 2.14 GiB (27.8%)  
RAM Report: permissions: Unable to run dmidecode
. Root privileges required.
CPU:
Info: Quad Core model: Intel Core i7 Q 720 bits:
64 type: MT MCP  
arch: Nehalem family: 6 model-id: 1E (30) steppi
ng: 5 microcode: A cache:                          
L2: 6 MiB bogomips: 25551  
Speed: 931 MHz min/max: 933/1600 MHz boost: enab
led Core speeds (MHz):  
1: 931 2: 931 3: 931 4: 931 5: 931 6: 931 7: 931
8: 931  
Flags: acpi aperfmperf apic arch_perfmon bts clf
lush cmov constant_tsc cpuid
cx16 cx8 de ds_cpl dtes64 dtherm dts est flush_l
1d fpu fxsr ht ibpb ibrs ida
lahf_lm lm mca mce mmx monitor msr mtrr nonstop_
tsc nopl nx pae pat pbe pdcm
pebs pge pni popcnt pse pse36 pti rdtscp rep_goo
d sep smx ssbd sse sse2
sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tsc vme
xtopology xtpr
Vulnerabilities: Type: itlb_multihit status: KVM
: VMX unsupported
Type: l1tf mitigation: PTE Inversion  
Type: mds  
status: Vulnerable: Clear CPU buffers attempted,
no microcode; SMT vulnerable
Type: meltdown mitigation: PTI  
Type: spec_store_bypass  
mitigation: Speculative Store Bypass disabled vi
a prctl and seccomp
Type: spectre_v1  
mitigation: usercopy/swapgs barriers and __user
pointer sanitization
Type: spectre_v2 mitigation: Full generic retpol
ine, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Not affected  
Type: tsx_async_abort status: Not affected  
Graphics:
Device-1: NVIDIA GT215GLM [Quadro FX 1800M] vend
or: Hewlett-Packard                                
driver: nvidia v: 340.108 alternate: nouveau bus
-ID: 01:00.0                                       
chip-ID: 10de:0cbc class-ID: 0300  
Device-2: Chicony HP Webcam [2 MP Macro] type: U
SB driver: uvcvideo  
bus-ID: 1-1.5:5 chip-ID: 04f2:b15e class-ID: 0e0
2
Display: x11 server: X.Org 1.20.10 compositor: k
win_x11 driver:  
loaded: nvidia unloaded: modesetting,nouveau alt
ernate: fbdev,nv,vesa                              
display-ID: :0 screens: 1  
Screen-1: 0 s-res: 1920x1080 s-dpi: 143 s-size:
341x191mm (13.4x7.5")
s-diag: 391mm (15.4")  
Monitor-1: LVDS-0 res: 1920x1080 hz: 60 dpi: 142
size: 344x193mm (13.5x7.6")  
diag: 394mm (15.5")  
OpenGL: renderer: Quadro FX 1800M/PCIe/SSE2 v: 3
.3.0 NVIDIA 340.108
direct render: Yes  
Audio:
Device-1: Intel 5 Series/3400 Series High Defini
tion Audio
vendor: Hewlett-Packard driver: snd_hda_intel v:
kernel bus-ID: 00:1b.0  
chip-ID: 8086:3b56 class-ID: 0403  
Device-2: NVIDIA High Definition Audio vendor: H
ewlett-Packard
driver: snd_hda_intel v: kernel bus-ID: 01:00.1
chip-ID: 10de:0be4                                 
class-ID: 0403  
Sound Server-1: ALSA v: k5.9.16-1-MANJARO runnin
g: yes                                             
Sound Server-2: JACK v: 0.125.0 running: no  
Sound Server-3: PulseAudio v: 14.2 running: yes  
Sound Server-4: PipeWire v: 0.3.23 running: no  
Network:
Device-1: Intel 82577LM Gigabit Network vendor:
Hewlett-Packard
driver: e1000e v: kernel port: 6000 bus-ID: 00:1
9.0 chip-ID: 8086:10ea  
class-ID: 0200  
IF: enp0s25 state: down mac: <filter>  
Device-2: Intel Centrino Ultimate-N 6300 driver:
iwlwifi v: kernel  
port: 5000 bus-ID: 44:00.0 chip-ID: 8086:4238 cl
ass-ID: 0280                                       
IF: wlo1 state: up mac: <filter>  
IP v4: <filter> type: dynamic noprefixroute scop
e: global                                          
broadcast: <filter>  
IP v6: <filter> type: noprefixroute scope: link  
WAN IP: <filter>  
Bluetooth:
Device-1: HP Broadcom 2070 Bluetooth Combo type:
USB driver: btusb v: 0.8  
bus-ID: 1-1.1:3 chip-ID: 03f0:231d class-ID: fe0
1
Report: This feature requires one of these tools
: hciconfig/bt-adapter
Logical:
Message: No LVM data was found.  
RAID:
Message: No RAID data was found.  
Drives:
Local Storage: total: 465.76 GiB used: 65.96 GiB
(14.2%)
SMART Message: Unable to run smartctl. Root priv
ileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate mode
l: ST9500420AS                                     
size: 465.76 GiB block-size: physical: 512 B log
ical: 512 B speed: 3.0 Gb/s                        
rotation: 7200 rpm serial: <filter> rev: HPM1 sc
heme: MBR                                          
Optical-1: /dev/sr0 vendor: hp model: DVD RW AD-
7701H rev: 2.85  
dev-links: cdrom  
Features: speed: 24 multisession: yes audio: yes
dvd: yes  
rw: cd-r,cd-rw,dvd-r,dvd-ram state: running  
Partition:
ID-1: / raw-size: 457.45 GiB size: 449.27 GiB (9
8.21%)
used: 65.96 GiB (14.7%) fs: ext4 dev: /dev/sda1
maj-min: 8:1 label: N/A                            
uuid: 76df27f9-68a5-4e17-9d4e-34c050b610db  
Swap:
Kernel: swappiness: 60 (default) cache-pressure:
100 (default)  
ID-1: swap-1 type: partition size: 8.31 GiB used
: 0 KiB (0.0%) priority: -2                        
dev: /dev/sda2 maj-min: 8:2 label: N/A  
uuid: 50da7c9d-0642-4098-9062-047fc4a3307a  
Unmounted:
Message: No Unmounted partitions found.  
USB:
Hub-1: 1-0:1 info: Full speed (or root) Hub port
s: 3 rev: 2.0                                      
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 090
0
Hub-2: 1-1:2 info: Intel Integrated Rate Matchin
g Hub ports: 6 rev: 2.0  
speed: 480 Mb/s chip-ID: 8087:0020 class-ID: 090
0
Device-1: 1-1.1:3 info: HP Broadcom 2070 Bluetoo
th Combo type: Bluetooth  
driver: btusb interfaces: 4 rev: 2.0 speed: 12 M
b/s chip-ID: 03f0:231d  
class-ID: fe01  
Device-2: 1-1.3:4 info: Validity Sensors VFS451
Fingerprint Reader
type: <vendor specific> driver: N/A interfaces:
1 rev: 1.1 speed: 12 Mb/s  
power: 100mA chip-ID: 138a:0007 class-ID: ff00 s
erial: <filter>                                    
Device-3: 1-1.5:5 info: Chicony HP Webcam [2 MP
Macro] type: Video  
driver: uvcvideo interfaces: 2 rev: 2.0 speed: 4
80 Mb/s power: 98mA  
chip-ID: 04f2:b15e class-ID: 0e02  
Hub-3: 2-0:1 info: Full speed (or root) Hub port
s: 3 rev: 2.0                                      
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 090
0
Hub-4: 2-1:2 info: Intel Integrated Rate Matchin
g Hub ports: 8 rev: 2.0  
speed: 480 Mb/s chip-ID: 8087:0020 class-ID: 090
0
Hub-5: 3-0:1 info: Full speed (or root) Hub port
s: 2 rev: 2.0                                      
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 090
0
Device-1: 3-1:2 info: HP Laser Mouse type: Mouse
driver: hid-generic,usbhid  
interfaces: 1 rev: 2.0 speed: 1.5 Mb/s power: 10
0mA chip-ID: 03f0:154a  
class-ID: 0301  
Hub-6: 4-0:1 info: Full speed (or root) Hub port
s: 2 rev: 3.0 speed: 5 Gb/s                        
chip-ID: 1d6b:0003 class-ID: 0900  
Sensors:
System Temperatures: cpu: 51.0 C mobo: 0.0 C gpu
: nvidia temp: 55 C                                
Fan Speeds (RPM): N/A  
Info:
Processes: 234 Uptime: 37m wakeups: 2 Init: syst
emd v: 247 tool: systemctl  
Compilers: gcc: 10.2.0 Packages: pacman: 1412 li
b: 419 flatpak: 0                                  
Shell: Bash v: 5.1.0 running-in: konsole inxi: 3
.3.03

How can I have my desktop back working?
Thanks for any clues
Ratatösk

You seem to have your apostrophes and backticks ` mixed up. Also your paste has carriage returns.

Please edit your post accordingly.

boot on USB iso manjaro
open a terminal and a browser on this topic

sudo manjaro-chroot -a
pacman-mirrors -c all
pacman -Syyu
mhwd-kernel -i linux510
mhwd-kernel -i linux54
mhwd-kernel -r linux59
exit ( end-chroot)

then reboot

I’ll answer, when I find the time to try this. Thanks.

I can not connect to the mirrors, though I can connect to the internet i.e. via firefox. Right now I got this:

[manjaro@manjaro ~]$ sudo manjaro-chroot -a
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your devic
e.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your devic
e.map.
==> Mounting (ManjaroLinux) [/dev/sda1]
--> mount: [/mnt]
[manjaro /]# pacman-mirrors -c all
::WARNING https://gitlab.manjaro.org '<urlopen error [Errno -2] Name or serv
ice not known>'
::WARNING https://wikipedia.org '<urlopen error [Errno -2] Name or service n
ot known>'
::WARNING https://bitbucket.org '<urlopen error [Errno -2] Name or service n
ot known>'
::INFO Internet connection appears to be down
::INFO Mirror ranking is not available
::INFO Mirror list is generated using random method
::INFO Writing mirror list
::Germany         : https://manjaro.moson.org/stable
::New_Zealand     : http://manjaro.mirrors.theom.nz/stable
::Germany         : https://manjaro.moson.eu/stable
::Austria         : http://mirror.easyname.at/manjaro/stable
::Indonesia       : https://mirror.deace.id/manjaro/stable
::United_States   : https://repo.ialab.dsu.edu/manjaro/stable
::United_States   : https://mirror.math.princeton.edu/pub/manjaro/stable
::Denmark         : https://www.uex.dk/public/manjaro/stable
::Poland          : https://mirror.tuchola-dc.pl/manjaro/stable
::Netherlands     : https://mirror.easylee.nl/manjaro/stable
::United_States   : https://mirror.dacentec.com/manjaro/stable
::Germany         : https://manjaro.re/stable
::INFO Mirror list generated and saved to: /etc/pacman.d/mirrorlist
[manjaro /]# pacman -Syyu
:: Synchronizing package databases...
error: failed retrieving file 'core.db' from manjaro.moson.org : Could not r
esolve host: manjaro.moson.org
error: failed retrieving file 'core.db' from manjaro.mirrors.theom.nz : Coul
d not resolve host: manjaro.mirrors.theom.nz
error: failed retrieving file 'core.db' from manjaro.moson.eu : Could not re
solve host: manjaro.moson.eu
error: failed retrieving file 'core.db' from mirror.easyname.at : Could not
resolve host: mirror.easyname.at
error: failed retrieving file 'core.db' from mirror.deace.id : Could not res
olve host: mirror.deace.id
error: failed retrieving file 'core.db' from repo.ialab.dsu.edu : Could not
resolve host: repo.ialab.dsu.edu
error: failed retrieving file 'core.db' from mirror.math.princeton.edu : Cou
ld not resolve host: mirror.math.princeton.edu
error: failed retrieving file 'core.db' from www.uex.dk : Could not resolve
host: www.uex.dk
error: failed retrieving file 'core.db' from mirror.tuchola-dc.pl : Could no
t resolve host: mirror.tuchola-dc.pl
error: failed retrieving file 'core.db' from mirror.easylee.nl : Could not r
esolve host: mirror.easylee.nl
error: failed retrieving file 'core.db' from mirror.dacentec.com : Could not
resolve host: mirror.dacentec.com
error: failed retrieving file 'core.db' from manjaro.re : Could not resolve
host: manjaro.re
error: failed to update core (invalid url for server)
error: failed retrieving file 'extra.db' from manjaro.moson.org : Could not
resolve host: manjaro.moson.org
error: failed retrieving file 'extra.db' from manjaro.mirrors.theom.nz : Cou
ld not resolve host: manjaro.mirrors.theom.nz
error: failed retrieving file 'extra.db' from manjaro.moson.eu : Could not r
esolve host: manjaro.moson.eu
error: failed retrieving file 'extra.db' from mirror.easyname.at : Could not
resolve host: mirror.easyname.at
error: failed retrieving file 'extra.db' from mirror.deace.id : Could not re
solve host: mirror.deace.id
error: failed retrieving file 'extra.db' from repo.ialab.dsu.edu : Could not
resolve host: repo.ialab.dsu.edu
error: failed retrieving file 'extra.db' from mirror.math.princeton.edu : Co
uld not resolve host: mirror.math.princeton.edu
error: failed retrieving file 'extra.db' from www.uex.dk : Could not resolve
host: www.uex.dk
error: failed retrieving file 'extra.db' from mirror.tuchola-dc.pl : Could n
ot resolve host: mirror.tuchola-dc.pl
error: failed retrieving file 'extra.db' from mirror.easylee.nl : Could not
resolve host: mirror.easylee.nl
error: failed retrieving file 'extra.db' from mirror.dacentec.com : Could no
t resolve host: mirror.dacentec.com
error: failed retrieving file 'extra.db' from manjaro.re : Could not resolve
host: manjaro.re
error: failed to update extra (invalid url for server)
error: failed retrieving file 'community.db' from manjaro.moson.org : Could
not resolve host: manjaro.moson.org
error: failed retrieving file 'community.db' from manjaro.mirrors.theom.nz :
Could not resolve host: manjaro.mirrors.theom.nz
error: failed retrieving file 'community.db' from manjaro.moson.eu : Could n
ot resolve host: manjaro.moson.eu
error: failed retrieving file 'community.db' from mirror.easyname.at : Could
not resolve host: mirror.easyname.at
error: failed retrieving file 'community.db' from mirror.deace.id : Could no
t resolve host: mirror.deace.id
error: failed retrieving file 'community.db' from repo.ialab.dsu.edu : Could
not resolve host: repo.ialab.dsu.edu
error: failed retrieving file 'community.db' from mirror.math.princeton.edu
: Could not resolve host: mirror.math.princeton.edu
error: failed retrieving file 'community.db' from www.uex.dk : Could not res
olve host: www.uex.dk
error: failed retrieving file 'community.db' from mirror.tuchola-dc.pl : Cou
ld not resolve host: mirror.tuchola-dc.pl
error: failed retrieving file 'community.db' from mirror.easylee.nl : Could
not resolve host: mirror.easylee.nl
error: failed retrieving file 'community.db' from mirror.dacentec.com : Coul
d not resolve host: mirror.dacentec.com
error: failed retrieving file 'community.db' from manjaro.re : Could not res
olve host: manjaro.re
error: failed to update community (invalid url for server)
error: failed retrieving file 'multilib.db' from manjaro.moson.org : Could n
ot resolve host: manjaro.moson.org
error: failed retrieving file 'multilib.db' from manjaro.mirrors.theom.nz :
Could not resolve host: manjaro.mirrors.theom.nz
error: failed retrieving file 'multilib.db' from manjaro.moson.eu : Could no
t resolve host: manjaro.moson.eu
error: failed retrieving file 'multilib.db' from mirror.easyname.at : Could
not resolve host: mirror.easyname.at
error: failed retrieving file 'multilib.db' from mirror.deace.id : Could not
resolve host: mirror.deace.id
error: failed retrieving file 'multilib.db' from repo.ialab.dsu.edu : Could
not resolve host: repo.ialab.dsu.edu
error: failed retrieving file 'multilib.db' from mirror.math.princeton.edu :
Could not resolve host: mirror.math.princeton.edu
error: failed retrieving file 'multilib.db' from www.uex.dk : Could not reso
lve host: www.uex.dk
error: failed retrieving file 'multilib.db' from mirror.tuchola-dc.pl : Coul
d not resolve host: mirror.tuchola-dc.pl
error: failed retrieving file 'multilib.db' from mirror.easylee.nl : Could n
ot resolve host: mirror.easylee.nl
error: failed retrieving file 'multilib.db' from mirror.dacentec.com : Could
not resolve host: mirror.dacentec.com
error: failed retrieving file 'multilib.db' from manjaro.re : Could not reso
lve host: manjaro.re
error: failed to update multilib (invalid url for server)
error: failed to synchronize all databases
[manjaro /]# exit
exit
--> umount: [/mnt]

Do you have a clue why?

The command lsblk found this:

[manjaro@manjaro ~]$ sudo manjaro-chroot -a
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
==> Mounting (ManjaroLinux) [/dev/sda1]
--> mount: [/mnt]
[manjaro /]# lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
loop0    7:0    0  27.5M  1 loop 
loop1    7:1    0 620.5M  1 loop 
loop2    7:2    0   1.7G  1 loop 
loop3    7:3    0 667.8M  1 loop 
sda      8:0    0 465.8G  0 disk 
|-sda1   8:1    0 457.4G  0 part /
`-sda2   8:2    0   8.3G  0 part 
sdb      8:16   1  14.6G  0 disk 
|-sdb1   8:17   1     3G  0 part 
`-sdb2   8:18   1     4M  0 part 
sr0     11:0    1  1024M  0 rom  
[manjaro /]# exit

can you use a cable ethernet and retry ?

I started the update via terminal without chroot. It started correct, but ended with this:

(194/194) Prüfe auf Dateikonflikte                
Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
snapd: /etc/apparmor.d/usr.lib.snapd.snap-confine existiert im Dateisystem
snapd: /etc/profile.d/snapd.sh existiert im Dateisystem
snapd: /etc/xdg/autostart/snap-userd-autostart.desktop existiert im Dateisystem
snapd: /snap existiert im Dateisystem
snapd: /usr/bin/snap existiert im Dateisystem
snapd: /usr/bin/snapctl existiert im Dateisystem
snapd: /usr/lib/environment.d/990-snapd.conf existiert im Dateisystem
snapd: /usr/lib/snapd/complete.sh existiert im Dateisystem
snapd: /usr/lib/snapd/etelpmoc.sh existiert im Dateisystem
snapd: /usr/lib/snapd/info existiert im Dateisystem
snapd: /usr/lib/snapd/snap-confine existiert im Dateisystem
snapd: /usr/lib/snapd/snap-device-helper existiert im Dateisystem
snapd: /usr/lib/snapd/snap-discard-ns existiert im Dateisystem
snapd: /usr/lib/snapd/snap-exec existiert im Dateisystem
snapd: /usr/lib/snapd/snap-failure existiert im Dateisystem
snapd: /usr/lib/snapd/snap-gdb-shim existiert im Dateisystem
snapd: /usr/lib/snapd/snap-gdbserver-shim existiert im Dateisystem
snapd: /usr/lib/snapd/snap-mgmt existiert im Dateisystem
snapd: /usr/lib/snapd/snap-seccomp existiert im Dateisystem
snapd: /usr/lib/snapd/snap-update-ns existiert im Dateisystem
snapd: /usr/lib/snapd/snapctl existiert im Dateisystem
snapd: /usr/lib/snapd/snapd existiert im Dateisystem
snapd: /usr/lib/snapd/snapd-apparmor existiert im Dateisystem
snapd: /usr/lib/snapd/snapd.run-from-snap existiert im Dateisystem
snapd: /usr/lib/systemd/system-environment-generators/snapd-env-generator existiert im Dateisystem
snapd: /usr/lib/systemd/system-generators/snapd-generator existiert im Dateisystem
snapd: /usr/lib/systemd/system/snapd.apparmor.service existiert im Dateisystem
snapd: /usr/lib/systemd/system/snapd.failure.service existiert im Dateisystem
snapd: /usr/lib/systemd/system/snapd.recovery-chooser-trigger.service existiert im Dateisystem
snapd: /usr/lib/systemd/system/snapd.seeded.service existiert im Dateisystem
snapd: /usr/lib/systemd/system/snapd.service existiert im Dateisystem
snapd: /usr/lib/systemd/system/snapd.socket existiert im Dateisystem
snapd: /usr/lib/systemd/user/snapd.session-agent.service existiert im Dateisystem
snapd: /usr/lib/systemd/user/snapd.session-agent.socket existiert im Dateisystem
snapd: /usr/share/applications/io.snapcraft.SessionAgent.desktop existiert im Dateisystem
snapd: /usr/share/applications/snap-handle-link.desktop existiert im Dateisystem
snapd: /usr/share/bash-completion/completions/snap existiert im Dateisystem
snapd: /usr/share/dbus-1/services/io.snapcraft.Launcher.service existiert im Dateisystem
snapd: /usr/share/dbus-1/services/io.snapcraft.SessionAgent.service existiert im Dateisystem
snapd: /usr/share/dbus-1/services/io.snapcraft.Settings.service existiert im Dateisystem
snapd: /usr/share/dbus-1/session.d/snapd.session-services.conf existiert im Dateisystem
snapd: /usr/share/dbus-1/system.d/snapd.system-services.conf existiert im Dateisystem
snapd: /usr/share/man/man8/snap-confine.8.gz existiert im Dateisystem
snapd: /usr/share/man/man8/snap-discard-ns.8.gz existiert im Dateisystem
snapd: /usr/share/man/man8/snap.8.gz existiert im Dateisystem
snapd: /usr/share/man/man8/snapd-env-generator.8.gz existiert im Dateisystem
snapd: /usr/share/polkit-1/actions/io.snapcraft.snapd.policy existiert im Dateisystem
snapd: /usr/share/zsh/site-functions/_snap existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

I translate: Failure: due to conflicting Datasystems.
snapd … (for all the same message) already exists in the datasystem.
What could be the reason for this behaviour?

Usually ‘exists on filesystem’ occurs when software has been manually installed (from outside the repos). Have a look here:

https://wiki.manjaro.org/index.php/Pacman_troubleshooting#Conflicting_files_-_FILENAME_exists_in_filesystem

Because I didn’t need the snap features, I uninstalled the packages via pamac. I then could update all kernels. Jay! :smiley:
But the backscreen still stays black. :pensive:
Why could this be? I even switched to older kernel withe same result and run the mhwd command on all of them.