After pamac -Syu update - no visual indications that folders are selected!

Hi everyone. I hope everyone is doing well!

I was reluctant to update my Manjaro GNOME and postponed updates for a week or so, since I worked on a project and I was thinking I have things which are more important to deal with than dealing with issues caused by updates.

Just yesterday, at my first opportunity, I updated it using terminal ( -Syu command). Now I have this strange behavior when managing with files and folders. Everything else works just fine, at best of my knowledge .

If I select any file or folder using Files, there is no visual clue I’ve selected it (it behaves as if I didn’t select it), but in reality it’s selected since I am able hit enter (enter that folder), or delete key to delete it. Imagine using CTRL to select multiple files/folders. As you hover over files and folders, a hover indications shows (background color is changed), but soon as I click it the indication disappears, and there is no indication you selected anything!

Is there anyone who understands what’s going on here???

Thank you in advance,

Kind Regards

PS: Nemo file manager has no this issue.

Gnome was upgraded to version 43. There were theme improvements. Odds are the theme you are using is incompatible with Gnome 43. Switch to the default Gnome theme to make sure. If you get indications, then find a Gnome 43 compatible theme.

1 Like

Jim, thank you for your response.

I just tried every single theme listed in Tweaks. None of them appears to work. I’ll stick to Nemo for now.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.