After last update - Firestorm (Second Life viewer) not loading

Never happened before.
Manjaro must have changed something in the last update.
Any idea?

A Firestorm install from the AUR works quite fine - it changed over recently from using the older gconf to requiring lobxcrypt-compat.

Barring that, nothing has changed significantly enough to keep it from running - still running here.

As noted below, if you are already using it from the AUR then you should be using firestorm-bin, not firestorm.

If you are talking about firestorm then it won’t work as two of it’s python2 dependencies aren’t maintained anymore and hence dropped. Try installing firestorm-bin as it was updated recently. If you already use that package then rebuild it.

until yesterday before i updated Manjaro’ everything worked fine.
instead of building the program my way was to use the downloaded file from Firestorm site and Exectue the main file.

i tried to build firestorm-bin and it’s not working.
this is the messager i got:
=> Making package: firestorm-bin (Wed 02 Mar 2022 20:01:03)
==> Checking runtime dependencies…
==> Missing dependencies:
→ libxcrypt-compat
==> Checking buildtime dependencies…
==> ERROR: Could not resolve all dependencies.

sudo pacman -S libxcrypt-compat && pamac build firestorm-bin

If it still gives the same error make sure your mirrors, local database etc are up-to-date.

Thanks…it works.
Maybe one day i’ll learn too the secret language of the command line. :slightly_smiling_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.