Aegisub doesn't open on Manjaro Gnome 20.1.1

Hello guys,
I installed Aegisub from the official repositores and it doesn’t open.
I see the program name on the apps/task bar but it apears to be loading and after a few seconds nothing happens.
Does anyone have the same error and know how to solve it?
Thanks in advance.

yepp, just tested…

$ aegisub-3.2 
aegisub-3.2: symbol lookup error: aegisub-3.2: undefined symbol: FFMS_DoIndexing

(testing branch)

Edit: Seems to be a Problem with ffmpeg Aegisub/ffmpegsource_common.cpp at 6f546951b4f004da16ce19ba638bf3eedefb9f31 · Aegisub/Aegisub · GitHub

So is there a workaround (downgrading ffmpeg)?

I compiled and installed aegisub now. It works then.

pamac build aegisub-git

But downgrading ffms2 2.40.1 to ffms2 2.23.4 also helps.

Bugreport: FS#67950 : [ffms2] symbol lookup error with aegisub


I’ve marked the below answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (I just want to avoid even more subjective opinions being posted and confusing you even more)

P.S. In the future, please mark a solution like this:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

Thanks mate for giving out this solution…it’s working now :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.