Add aspell(s) packages

If I’m not wrong most package are coming from https://archlinuxarm.org.
Is there a raison for aspell(s) not being available in manjaro repos? As i see it there aspell (aarch64) | Packages | Arch Linux ARM
Best regards @Strit

They are available…

http://manjaro.moson.eu/arm-stable/extra/aarch64/aspell-0.60.8-2-aarch64.pkg.tar.xz
etc…

Check with Manjaro - Branch Compare.

For some reason, some of them are in extra repo, while others are in community repo. :man_shrugging:

Weird… pamac and yay was unable to find it when i tried to install qownnotes from aur :thinking:

I’m pretty sure i also checked for aspell in pamac without founding it… maybe i was wrong… yesterday i forced a database refresh in pamac and it founded it… but it was still complaining when i tried to install qownnotes. All worked after i manually install aspell :thinking:

Yay was also complaining about the architecture but it’s maybe an issue with yay… as qownnotes is available for aarch64 i will have to investigate more.

Maybe some dictionary are maintained by someone else i did not check