Yay 下载部分软件错误,提示下载源文件错误

设置了清华大学archlinux源
yay -S google-chrome能正常安装
yay -S wechat-uos能找到,但是最后一步提示下载源文件
yay -S wps-office-cn也是一样
求大佬们指教

我这边没有问题,三个我都正常安装使用了

改成 yay -Syy 試試?

始终在安装之前更新:

sudo pacman-mirrors -f && sudo pacman -Syyu

Arch User Repository - ArchWiki

原则上 Manjaro 和 Arch Linux 的仓库不能混用,尤其是 Manjaro 的 stable 分支比 Arch Linux 落后太多,容易出现库版本不匹配的问题。wechat-uos 和 wps-office-cn 都是 AUR 上的包,需要从上游下载,和 pacman 的仓库无关。

sudo pacman -S base-devel 可以解决