Yakuake leaves a green afterimage on being minimised

Immediately after today’s stable update, I noticed Yakuake leaving behind a green flash on being minimised. I have a screen capture of this, but idk how to upload it here.

System:    Host: w1sebox Kernel: 5.11.4-1-rt11-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.22.3 Distro: Manjaro Linux 
Machine:   Type: Laptop System: HP product: OMEN by HP Laptop 15-dc1xxx v: N/A serial: <superuser required> 
           Mobo: HP model: 8575 v: 21.17 serial: <superuser required> UEFI: AMI v: F.22 date: 05/03/2021 
Battery:   ID-1: BAT0 charge: 35.3 Wh (79.9%) condition: 44.2/44.2 Wh (100.0%) 
CPU:       Info: 6-Core Intel Core i7-9750H [MT MCP] speed: 800 MHz min/max: 800/4500 MHz 
Graphics:  Device-1: Intel CoffeeLake-H GT2 [UHD Graphics 630] driver: i915 v: kernel 
           Device-2: NVIDIA TU117M [GeForce GTX 1650 Mobile / Max-Q] driver: nvidia v: 470.42.01 
           Device-3: Quanta HP Wide Vision HD Camera type: USB driver: uvcvideo 
           Display: x11 server: X.Org 1.20.11 driver: loaded: modesetting,nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 21.1.4 
Network:   Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi 
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 
Drives:    Local Storage: total: 1.14 TiB used: 52.79 GiB (4.5%) 
Info:      Processes: 282 Uptime: 13m Memory: 7.58 GiB used: 1.84 GiB (24.3%) Shell: Bash inxi: 3.3.05 
1 Like

It’s not just you.
it has been noted.



Are you both using some custom Global Theme?

Global is Breeze dark for me with Oxygen plasma and window decoration

What happens if you change those back to default Breeze too ? And more importantly, do you have that issue with our Breath2 ?

same here,green screen on close.(breeze dark)

Yes issue remains, tried a mixture of other Appearance settings too.

Login out and back doesn’t help?
Deleting cache, apply theme, log out and back in doesn’t help?

I logged in/out.
anything specific i should remove from cache?

I usually clean it entirely from time to time … is just my thing.
Also, do you have the .compose-cache in your home directory ?

Cleared cache, flash remains.
no i dont have .compose-cache

Create it and reboot. It should then have some binary/binaries file/files with unique ID … Not sure why some installs have it and some don’t, but on my end i noticed slight improvement overall.

thanks I added that and indeed have a new file.

So i had a play in workspace behaviour>desktop effects and it seems that Sliding popups causes the flash.

Goof catch, let me see if i can reproduce so then we call it a bug …

you all saw that the person reporting it on KDE provided a work around?

you mean remove an animation? you monster! :grinning_face_with_smiling_eyes:

confirming the workaround also works (with animation)

1 Like

My workaround was to untick the Ask the window manager to perform the animation checkbox.


This is a better solution as the previous one causes the system tray popups to fade, which is not desirable (for me).

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.