[XFCE] "Unable to connect to settings server" afte update to latest xfce stable (x64)

Hi all,

had this after upgrading to the latest stable version.
Basically I run vncserver on my server to remotely run stuff there and after the update I only get a black screen with the mentioned error message.

I found the this topic: Systemd 240 update breaks graphical login

As mentioned there i replaced dbus with dbus-x11 and that fixed my problems.
Couldn't post on the announcement thread, hence creating this post to let you know that this issue is still around.

Regards

We are way past that issue ... On my XFCE install i have no issues with systemd 242.29 and dbus 1.12.12

that particular server has been running for a while and was usually upgraded on every release, probably something that was left over. A copy of xfce manjaro (with regular dbus), that I run in a VM, upgraded without this issue occuring.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark