XFCE-Terminal Htop Keys dont work

Hello,

yesterday i installed a fresh version of manjaro xfce.

My only problem is, that i cant use htop for example, because the Keys F1-F10 dont work in htop. Im using the Terminal wich comes with xfce (xfce4-terminal).

I know how to fix it in gnome-terminal. But dont found a option in xfce-.terminal.

Thanks.

Hi and welcome to the Forum!

Normally the keys F2 - F9 should work in htop. As for the F1 and F10 keys, you can select the options
Disable menu shortcut key (F10 by default)
Disable help window shortcut key (F1 by default)
under Edit → Preferences → Advanced (tab) → Shortcuts in Xfce4 Terminal.

Another file you can look into is ~/.config/xfce4/terminal/accels.scm. There you can define new shortcuts or disable some pre-defined ones.

1 Like

Ok, thanks!

1 Like

This change in terminal preferences is also needed to use mc :sunglasses:

1 Like