XFCE pamac button icon issue

Pamac is working normally, but the buttons icon is different. I’ve tried changing the theme, updating the packages and changing the kernel and it’s still the same.
xfce 4.18
gtk 3.24.37
kernel 6.3.5

:no_entry_sign: this icon insted of :arrow_down: and this :wastebasket:

Do you have pamac (gtk4) or pamac-gtk3 installed?

Do you mean

sudo pacman -Ss pamac* | grep installed

as far as i see it i only have these pamac packages installed

extra/libpamac 11.5.4-1 [installed]
extra/pamac-cli 10.5.1-2 [installed]
extra/pamac-gtk 10.5.1-2 [installed]

Which i believe is default … nevertheless be very careful with AUR. There are plenty of forum items about the AUR warning about broken systems.


…but I realize now OP did designate Stable in their profile.

Post#1 mentions kernel v6.3.5 so must be on stable branch

Stable branch does not have pamac-gtk3 yet

So I suggest wait until next stable update and install pamac-gtk3 to replace pamac-gtk

After some time researching I ended up solving the problem with the command:

sudo pacman -Syu pamac-gtk

Even so, thanks for the help.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.