XFCE ¿how to force window size?

with the last update a couple of days ago, I discovered that the krita window comes out of the dimensions of my screen, leaving controls out of my reach, before it happened to me with other applications also to which I gave a partial solution, but In this case I can't find a way out.


I already tried:
alt + f8 unchanged.
alt + f11 (full screen) unchanged.

question:
Is there any way to force window size in XFCE?

in kde plasma I remember that there is an option to adjust the window parameters for each application and I don't want to abandon XFCE.
any ideas?

hahah, I just fixed it, you have to hide or delete any panel, you only need to remove one because it is full.
it's funny because it's the same thing I did for darktable, with the same problem.

Forum kindly sponsored by