Xfce Galculator dont show icons

I am using manjaro with xfce in pt_BR.
When i open the calculator she open like this:


My inxi -Fx

System: Host: manjaro Kernel: 4.19.32-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: Xfce 4.13.3git-UNKNOWN
Distro: Manjaro Linux
Machine: Type: Laptop System: LENOVO product: 80Q2 v: Lenovo ideapad 500S-13ISK serial:
Mobo: LENOVO model: Lenovo ideapad 5 v: SDK0J40709 WIN serial: UEFI: LENOVO v: DCCN43WW(V2.12)
date: 06/29/2018
Battery: ID-1: BAT1 charge: 21.7 Wh condition: 23.5/35.0 Wh (67%) model: LENOVO PABAS0241231 status: Charging
Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard K270 charge: 100% (should be ignored)
status: Discharging
Device-2: hidpp_battery_1 model: Logitech Wireless Mouse M185 charge: 55% (should be ignored) status: Discharging
CPU: Topology: Dual Core model: Intel Core i5-6200U bits: 64 type: MT MCP arch: Skylake rev: 3 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19204
Speed: 500 MHz min/max: 400/2800 MHz Core speeds (MHz): 1: 500 2: 500 3: 500 4: 500
Graphics: Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.20.4 driver: intel unloaded: modesetting resolution: 1920x1080~60Hz, 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2) v: 4.5 Mesa 19.0.1 direct render: Yes
Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k4.19.32-1-MANJARO
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo driver: r8168 v: 8.045.08-NAPI
port: 3000 bus ID: 01:00.0
IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: 1c:39:47:b7:e6:e4
Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Lenovo driver: ath10k_pci v: kernel
port: 3000 bus ID: 02:00.0
IF: wlp2s0 state: down mac: f6:73:aa:96:3a:03
Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-7:5
IF-ID-1: br-f383b0c781eb state: up speed: N/A duplex: N/A mac: 02:42:5b:20:cb:4d
IF-ID-2: docker0 state: down mac: 02:42:82:1b:96:cc
IF-ID-3: veth4c74c12 state: up speed: 10000 Mbps duplex: full mac: 2e:fb:f2:92:b4:b2
IF-ID-4: veth5e0cdaa state: up speed: 10000 Mbps duplex: full mac: ee:df:7c:cf:67:de
IF-ID-5: veth74308ac state: up speed: 10000 Mbps duplex: full mac: 4e:ae:6e:63:f3:60
IF-ID-6: veth9aeb936 state: up speed: 10000 Mbps duplex: full mac: 46:12:97:f5:2d:06
IF-ID-7: vethad3dcde state: up speed: 10000 Mbps duplex: full mac: 6e:9d:02:e1:37:45
IF-ID-8: vethc564604 state: up speed: 10000 Mbps duplex: full mac: 02:b2:bf:06:d3:7d
Drives: Local Storage: total: 223.57 GiB used: 12.49 GiB (5.6%)
ID-1: /dev/sda vendor: Kingston model: SUV400S37240G size: 223.57 GiB
Partition: ID-1: / size: 101.28 GiB used: 12.42 GiB (12.3%) fs: ext4 dev: /dev/sda5
ID-2: swap-1 size: 7.75 GiB used: 46.5 MiB (0.6%) fs: swap dev: /dev/sda6
Sensors: System Temperatures: cpu: 41.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 229 Uptime: 1h 26m Memory: 7.08 GiB used: 4.55 GiB (64.2%) Init: systemd Compilers: gcc: 8.2.1
Shell: bash v: 5.0.2 inxi: 3.0.32

Mine was messed up at one point. Uninstalled and reinstalled. I don't remember which version,fixed it.

Hi and welcome to the Forum!

I might be wrong, but to me it seems that the height of the buttons has to be increased so that the text can be displayed properly.

In the program's interface there is an option called Minimal button height under Edit > Preferences > Buttons (tab). Increase the value of the height and see if it makes a difference.

If this doesn't change the display of the buttons you can revert back to value you already had.


Thanks bill_t!
I tried increase the size and it works!

1 Like