XFCE dark theming/style not applying to Dolphin

Hi, I’m using XFCE as my DE, and have added KDE’s Dolphin for a file manager.
I’ve applied the “Matcha-dark-sea” Style in the appearence section of the setting program, but this does not seem to apply to Dolphin, which keeps its white background. I’ve tried to upload an image below that shows Dolphin vs Thunar (left/right respectively) to show the difference in styles.
2020-08-17_18-48
I also followed another threads instructions and used the qt5 configuration tool to use a kvantum-dark style, which does not seem to have fixed the problem.

What can I do to have Dolphin match the Matcha-dark-sea style?

Did you set the actual style to “kvantum” in qt5ct? You must then use the Kvantum Manager to select or load a kvantum theme.

1 Like

Because it wouldnt/couldnt.

XFCE and its settings are GTK … dolphin is a QT application … thus you must set QT theming.
ex:
https://wiki.manjaro.org/index.php?title=Set_all_Qt_app's_to_use_GTK%2B_font_%26_theme_settings

2 Likes

Cheers, I’d run the qt5c to change its appearance, but didn’t realise there was a seperate application for kvantum themes.
I’ve downloaded and installed the matcha-sea-dark kvantum theme, but after testing, have found the Matchama-Dark theme best matches GTK’s Matcha-dark-sea theme in dolphin.
Problem solved, thanks for the help.

1 Like

Great. I mades that one :smiley:
(yes is meant to match matcha)

Great! Going to try that for Ark file archiver.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.