Xeoma refuses to build

Run into a problem when trying to Build/Install Xeoma from AUR. Anyone have any ides how to fix?
I,m aware it is a validation problem. But I do not know how to fix.

Cloning xeoma-client-bin build files...
Generating xeoma-client-bin information...
Checking xeoma-client-bin dependencies...
Resolving dependencies...
Checking inter-conflicts...

Building xeoma-client-bin...
==> Making package: xeoma-client-bin 22.10.12-1 (Mon 24 Jul 2023 22:44:18 BST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found xeoma-client-bin-22.10.12-1.tgz
  -> Found xeoma-client.png
  -> Found xeoma-client.desktop
  -> Found LICENSE
==> Validating source files with sha256sums...
    xeoma-client-bin-22.10.12-1.tgz ... FAILED
    xeoma-client.png ... Passed
    xeoma-client.desktop ... Passed
    LICENSE ... Passed
==> ERROR: One or more files did not pass the validity check!
Failed to build xeoma-client-bin

Moderator edit: In the future, please use proper formatting: [HowTo] Post command output and file content as formatted text

cd xeoma-client-bin
updpkgsums
makepkg -sric
1 Like

Upstream doesn’t version the file, so it’s probably hard for the AUR package maintainer to keep up with it. The reason the checksums are failing is because there’s a new version. I just flagged the the package out of date so the maintainer knows.

In the meantime, you can do what @cscs mentioned above.