Wrong information in uname on Ri3B


#1

I installed a fresh installation of manjaro-arm 18.05 for Raspberry Pi 3 and updated it with pacman.
now the libs/modules are in the 4.14.70-2-MANJARO-ARM folder, but uname shows that I use 4.14.54-2-MANJARO-ARM.

[manjaro@manjaro-arm modules]$ ls /lib/modules
4.14.70-2-MANJARO-ARM  extramodules--raspberrypi

[manjaro@manjaro-arm modules]$ uname -a
Linux manjaro-arm 4.14.54-2-MANJARO-ARM #1 SMP Sun Jul 15 19:52:11 CEST 2018 armv7l GNU/Linux

#2

You need to reboot.

After an update of packages like the Kernel or systemd you need reboot your system. Until then the old Kernel is used.


#3

Error persist after reboot.