Write issue with mounted drive

Hi Everyone,
I am having a problem writing to storage which previously has worked.

Set up is Manjaro Linux on one SSD, Windows on a separate SSD, with 2 shared drives, one SSD and one HDD. Linux sees the drives on mount( and previously i was able to copy back and forth between the shared drives, but i noticed today i can no longer do this or create new folders etc on the shared drives from linux .

As per a previous post on the forum i tried using the sudo chmod -R ugo+rwx /mnt/XXXX and also sudo chown -Rc $Mark: /mnt/xxxx however when these run the line reads _ Read-only file system at the end of each line.

in fstab the lines read;
/dev/disk/by-uuid/EAE6F4C6E6F493D3 /mnt/EAE6F4C6E6F493D3 auto rw,nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/2C34074034070D10 /mnt/2C34074034070D10 auto rw,nosuid,nodev,nofail,x-gvfs-show 0 0

Any pointers would be very welcome


Increase your chances of solving your issue:

You may need to disable fastboot on windows

Switch from Windows - how to use GNU/Linux:

1 Like

This. :point_up_2:

Thanks Andreas, disabled and now seems to be working fine. Cheers. Mark

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.