Wine hangs on unsupported name format 256 error

Hi, I’m not being able to use wine anymore: when I launch it via terminal (wine or winetricks) for installing any Window application or Font, it stucks on a mysterious, for me, 0024:fixme:font:opentype_enum_font_names unsupported name format 256.
Any reasearch I tried on google give me no result about this error.
I’m using wine 7.4 and I’ve tried to downgrade the package to 7.3 with no success.

Do you have any suggestions?

My computer conf is this one:

  Host: Latitude Kernel: 5.
4.188-1-MANJARO arch: x86_64 bits: 64
    compiler: gcc v: 11.2.0 parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64
    root=UUID=4d55fc74-ffdf-4c58-af20-808fd13b23e9 ro quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: KDE Plasma v: 5.24.4 tk: Qt v: 5.15.3 wm: kwin_x11 vt: 1
    dm: SDDM Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: Dell product: Latitude E5450 v: N/A
    serial: <superuser required> Chassis: type: 9 s
erial: <superuser required>
  Mobo: Dell model: 0MVKK7 v: A00 serial: <superuser required> UEFI: Dell
    v: A23 date: 11/25/2019
  ID-1: BAT0 charge: 11.7 Wh (63.9%) condition: 18.3/51.7 Wh (35.5%)
    volts: 8.2 min: 7.6 model: Samsung SDI DELL 1KY05D9 type: Li-poly
    serial: 617 status: charging
  Info: model: Intel Core i7-5600U bits: 64 type: MT MCP arch: Broadwell
    family: 6 model-id: 0x3D (61) stepping: 4 microcode: 0x2F
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 4 MiB desc: 1x4 MiB
  Speed (MHz): avg: 1084 high: 1608 min/max: 500/3200 scaling:
    driver: intel_pstate governor: powersave cores: 1: 799 2: 798 3: 1131
    4: 1608 bogomips: 20756
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Type: itlb_multihit status: KVM: Split huge pages
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort mitigation: Clear CPU buffers; SMT vulnerable
  Device-1: Intel HD Graphics 5500 vendor: Dell driver: i915 v: kernel ports:
    active: eDP-1 empty: DP-1,HDMI-A-1,HDMI-A-2 bus-ID: 00:02.0
    chip-ID: 8086:1616 class-ID: 0300
  Device-2: NVIDIA GM108M [GeForce 840M] vendor: Dell driver: nvidia
    v: 510.60.02 alternate: nouveau,nvidia_drm pcie: gen: 1 speed: 2.5 GT/s
    lanes: 4 link-max: gen: 2 speed: 5 GT/s bus-ID: 03:00.0
    chip-ID: 10de:1341 class-ID: 0302
  Device-3: Sunplus Innovation Integrated_Webcam_HD type: USB
    driver: uvcvideo bus-ID: 1-1.6:4 chip-ID: 1bcf:2b8d class-ID: 0e02
  Display: x11 server: X.Org v: compositor: kwin_x11 driver: X:
    loaded: modesetting gpu: i915 display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
    s-diag: 582mm (22.93")
  Monitor-1: eDP-1 model: LG Display 0x046d built: 2014 res: 1920x1080
    hz: 60 dpi: 158 gamma: 1.2 size: 309x174mm (12.17x6.85") diag: 355mm (14")
    ratio: 16:9 modes: 1920x1080
  OpenGL: renderer: Mesa Intel HD Graphics 5500 (BDW GT2)
    v: 4.6 Mesa 21.3.8 direct render: Yes
  Device-1: Intel Broadwell-U Audio vendor: Dell driver: snd_hda_intel
    v: kernel bus-ID: 00:03.0 chip-ID: 8086:160c class-ID: 0403
  Device-2: Intel Wildcat Point-LP High Definition Audio vendor: Dell
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:9ca0
    class-ID: 0403
  Sound Server-1: ALSA v: k5.4.188-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.49 running: yes
  Device-1: Intel Ethernet I218-LM vendor: Dell driver: e1000e v: 3.2.6-k
    port: f080 bus-ID: 00:19.0 chip-ID: 8086:15a2 class-ID: 0200
  IF: eno1 state: down mac: 34:e6:d7:2a:9d:f7
  Device-2: Intel Wireless 7265 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:095a class-ID: 0280
  IF: wlp2s0 state: up mac: 60:57:18:36:50:06
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 1-1.3:3 chip-ID: 8087:0a2a class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 3 state: up address: see --recommends
  Local Storage: total: 465.76 GiB used: 361.65 GiB (77.6%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
    model: WDS500G2B0A-00SM50 size: 465.76 GiB block-size: physical: 512 B
    logical: 512 B speed: 6.0 Gb/s type: SSD serial: 2042D8806031 rev: 40WD
    scheme: GPT
  ID-1: / raw-size: 342.63 GiB size: 336.25 GiB (98.14%)
    used: 313.11 GiB (93.1%) fs: ext4 dev: /dev/sda5 maj-min: 8:5
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
    used: 24.1 MiB (25.1%) fs: vfat dev: /dev/sda2 maj-min: 8:2
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 4.3 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sda7 maj-min: 8:7
  System Temperatures: cpu: 51.0 C mobo: 43.0 C sodimm: SODIMM C
  Fan Speeds (RPM): cpu: 0
  Processes: 258 Uptime: 7m wakeups: 1 Memory: 15.53 GiB
  used: 2.98 GiB (19.2%) Init: systemd v: 250 tool: systemctl Compilers:
  gcc: 11.2.0 clang: 13.0.1 Packages: 2252 pacman: 2238 lib: 499 flatpak: 6
  snap: 8 Shell: fish v: 3.4.1 running-in: yakuake inxi: 3.3.15

I had problems with WINE 7.4 also. Running 7.3 now. But I see WINE got updated to 7.5 now for downloading. Maybe try that?

I’ve tried 7.5, 7.4, 7.3, with no succes

I think you may be missing 32 bit binaries.