Wine fails to start: Application tried to create a window, but no driver could be loaded

Hi all, apologies if I missed anything, I’m relatively new to the Linux desktop (although I’ve used WSL for a year or so for university, so I wouldn’t call myself new to Linux its self). Currently running into issues with getting Wine to start up, and nothing I’ve tried is working.

When I try to start Wine (winecfg) nothing happens. I’ve tried running it from the command line (wine winecfg) in order to get the program output and there seems to be a ton of errors:

002c:fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (
0048:fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (
0050:fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (
MESA-INTEL: warning: Performance support disabled, consider sysctl dev.i915.perf_stream_paranoid=0

0048:err:winediag:nodrv_CreateWindow Application tried to create a window, but no driver could be loaded.
0048:err:winediag:nodrv_CreateWindow Unknown error (998).
0048:err:systray:initialize_systray Could not create tray window
0048:err:ole:StdMarshalImpl_MarshalInterface Failed to create ifstub, hr 0x80004002
0048:err:ole:CoMarshalInterface Failed to marshal the interface {6d5140c1-7436-11ce-8034-00aa006009fa}, hr 0x80004002
0048:err:ole:apartment_get_local_server_stream Failed: 0x80004002

I haven’t found anything that has resolved the issue, and my searches for the error messages don’t yield useful results. I’ve tried:

  • Reinstalling Wine
  • Rebooting
  • Deleting the ~/.wine folder

Any suggestions for how I can fix this? I can’t find anything that woks and I sorta need to run some Windows software.

I would head over to WineHQ and put in a bug report there. after that you can try removing the version you have in again and install wine-stagging. I have yest to see that fail on Arch based distros. Grab the version from the official repositories (multilib).

1 Like

It looks like the latest on WineHQ is 6.20, but Pamac only gives me 6.16 from the official repositories, even for the wine-staging version. Is that expected? Is there a way I can get the latest version from it?

[Q&A] Why isn’t all software always the very latest version?

Manjaro - Branch Compare

I’m on the live session of Manjaro KDE plasma, just downloaded it today. I’ve installed Wine 6.16 through the Add/Remove software program and ran winecfg in Konsole. I get many of the same errors in the Konsole as you but the window launches just fine. I tried launching it as root as well as standard user. It launches the same either way. You may have a problem with your Manjaro.
The only other package I installed was gtk2 as it was needed for another program.

Want to try again? Pamac list 6.20 as the latest for BOTH multlib and AUR. And no it doesn’t depend on your Manjaro branch.

Nope, 6.16-1 is the absolute latest version that’s available, and Wine still won’t start for the same reason. I’ve tried creating a new prefix and everything.

How can I get Pamac to show the latest version? I doubt they’d accept a bug report for an old version, so having the latest is pretty important.

Then there is something wrong on your end besides Wine not working cause I just checked Pamac AGAIN and it IS 6.20.

Try clicking the 3 lines at the top right right of Pamac and choose refresh databases.

You’re forgetting that you are on testing (which has 6.20) and OP is on stable (which has 6.16).