Window buttons on the left does not work with GNOME Apps

Here is the issue: Windows button placed left with GNOME Tweaks does not work with GNOME apps (Todo, Calendar, Nautilus, Gedit, etc.) on Manjaro (#304) · Issues · GNOME / GNOME Tweaks · GitLab

I used GNOME Tweaks to move the window buttons (close, minimize and maximize) to the left of the window’s top

It works with all the apps, except the GNOME apps (Nautilus, Gedit, Todo, etc.)

I use gnome-shell 3.36.5 and gnome-tweaks 3.34.0

Is this a problem which is specific to Manjaro? Do you know any workaround for this?

Thanks a lot

Thank you for reporting. I haven’t encountered this issue before. Does it also happen if you enable the mac theme in gnome-layout-switcher?

By Mac theme, you mean the Modern one? Yes the problem remains.

Thanks for the help.

I think I’ll make soon a fresh install. I’ll tell you then if the problem is still here.

In fact, after rebooting, it worked. Except for Firefox :slight_smile: .

Thanks a lot @Chrysostomus

Do you know if it is possible to move window buttons to the left for Firefox?


Probably if you toggle the titlebar from Firefox settings, but that is likely to result in extra titlebar for Firefox.

I followed a solution from here: Firefox 60 CSD Window Buttons Left - Ask Ubuntu and it worked

Hope it will be integrated (or functional if it is already supposed to be) in Firefox’s next releases

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.