Wifi verbreekt geregeld


#1

heb een laptop hp pavilion dm1 met een broadcom wifi adapter die geregeld verbreekt - manjaro xfce installeert standaard wl driver .
heb al een externe usb wifi adapter gebruikt met een realtek driver en die verbreekt niet - - er moet dus iets mis zijn met die wl driver - hoe kan ik deze correct instellen ? gebruik ik de juiste driver ? blijkbaar is er iets mis met de broadcom adapter ?


#2

zie je iets van errors in

dmesg |grep wifi  

of

journalctl -b 0 |grep wifi

#3

@flipper ben nu niet thuis zal dit vanavond even checken


#4

@eavy
ziehier uitkomst

dmesg |grep wifi
[edwinv@hp-pavilion-dm1 ~]$ journalctl -b 0 |grep wifi
sep 12 20:30:38 hp-pavilion-dm1 NetworkManager[500]: [1473705038.6427] Loaded device plugin: NMWifiFactory (/usr/lib/NetworkManager/libnm-device-plugin-wifi.so)
sep 12 20:30:43 hp-pavilion-dm1 NetworkManager[500]: [1473705043.5347] device (wlo1): Activation: (wifi) access point ‘telenet-8CF10 1’ has security, but secrets are required.
sep 12 20:30:43 hp-pavilion-dm1 NetworkManager[500]: [1473705043.5490] device (wlo1): Activation: (wifi) connection ‘telenet-8CF10 1’ has security, and secrets exist. No new secrets needed.
sep 12 20:30:44 hp-pavilion-dm1 NetworkManager[500]: [1473705044.7902] device (wlo1): Activation: (wifi) Stage 2 of 5 (Device Configure) successful. Connected to wireless network ‘telenet-8CF10’.

is het enige dat ik als melding krijg

stuurpogramma is wl


#5

hallo eavy
Dat ligt niet aan manjaro naar mijn mening
ik heb ook een hp pavilion en die had het zelfde zelfs in windows 10
mijn dochter heefd een Lenovo en die had de zelfde klachten
vreemd is wel sinds ik overgestapt ben van Ziggo naar Telfort de wify geweldig werkt en de klachten weg zijn

Dus heel intresant

Groetjes Willem


#6

@willem2 het vreemde is wel dat als ik verbinding maak met een externe usb wifi stick (realtek driver) dan heb ik die problemen niet - zelfde provider - zelfde verbinding – dus iets zegt mij dan dat er toch iets mis is met die broadcom driver
volgens mij ligt het niet aan manjaro maar aan de meegeleverde driver (wl)


#7

Zal wel iets met je MAc adres ? er zijn wat andere topics zoals …

Althans gevonden in : [solved]Broadcom driver :unpredictable behavior

je kan kijken of dat scheeld.


#8

Vanmiddag ga ik een Del pp39L icore3 laptop halen want die wil ik voor linux gaan gebruiken zal dan eens kijken of die ook problemen heefd met wifi op Manjaro


#9

je kan zoiezo op internet de specificaties onderzoeken en ervaringen bekijken hé…


#10

ok ik zal dat even proberen -


#11

En, geen problemen met wifi?
Ik heb ook een Dell, maar dan de Inspiron en geen enkel probleem met wifi.


#12

Nee geen enkel probleem met de wifi Eavy ook getest met debian en Mint ook daar geen problemen

Wel moet zeggen dat ondanks ik een grote manjaro fan ben dat Ubuntu Mate 16.04.1 geweldig loopt op de dell

Alles werkt gewoon out of the box en heel snel dus een groot compliment voor Martin Wimpress en zijn team