WiFi Problem KDE

Hello Guys
My WiFi sometimes is deactivated and then reactivated automatically and this happens just in seconds
giving the following notification.

Screenshot_20201117_142357

I don’t have issue on other devices or using LAN cable connection
Update: I tried changing kernels to LTS(recommended) it seemed to be working for a while but now got another annoying notification
Screenshot_20201118_231312
Please someone help

Hi, @LJ1319
Can you post the output of the following terminal command: inxi -N

Regads

1 Like

Thanks for the reply:
Here’s the result

No expert here but have you tried installing the r8168 driver instead of r8169? Pick the one appropriate for your Kernel. :wink:

2 Likes

Changed from r8169 to r8168 but still the same result :worried:

OK, may be worth trying the others (rXXXX where XXXX are either of the other two listed in your screenshot (text output would be easier by the way)). :wink:

As is always good practice, make sure you have a good backup when making such changes; I’d hate to suggest something which ends up causing worse borkage.
:innocent:

Also, inxi -nxxxz might prove useful. I’ll have to defer further research until later today but it’s possible power-saving could be involved. Do you have TLP active? (There’s also a graphical interface for this: tlpui which may be handy but you’ll need to install that).

Worth a try I suppose …

1 Like

Hi @LJ1319,
Please, take a look at this post which solved the issue.
https://forum.manjaro.org/t/no-available-wi-fi-network-detected/18272/59

Hope it help, regards

1 Like

Thanks for support I’ll try everything you’ve mentioned above and will update topic with results :wink: