WiFi Priority - 5Ghz instead of 2.4Ghz

Dear friends,

I have installed the Manjaro (Cinnamon) running 100% with 2 WiFi adapters (Onboard 2.4Ghz and 5Ghz Dongle). But every time I start the system, the "preferred" network is 2.4 GHz. So I need to disable this adapter so that the 5 Ghz adapter takes priority.

In the network settings, I have already put the 5Ghz network with priority 100, and in the 2.4Ghz the priority is 10.

Could someone help me to always leave the 5Ghz network as a priority?

You can write a service that disables the internal adapter by its device ID.

If this is a laptop, there should be a fn key combo to disable the onboard wifi.

Thanks. But if i press Fn + F3 (to disable onboard wifi) Linux disable WiFi doongle too.

I will try somethings in this way...but i an beginner user.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark