WiFi Networks not populating

Hi! Trying Manjaro on a desktop before trying on my main laptop. Some info:

  • Computer: ACEPC w/ Intel Celeron & Dual Band 2.4 & 5G Wifi (wifi worked with Windows 10)
  • Manjaro 21.07
  • KDE Plasma 5.21.5
    I started by scanning for mirrors, checked for system updates and also added AUR packages.

The problem: I cannot seem to connect by WiFi. I can connect with a LAN line, but it does not seem to display available WiFi networks. I also looked for hardware drivers and installed network-r8168.

What am I doing wrong? Thanks in advance!

Which packages?

Whats name name of the chipset?

inxi -Nazy

Thanks @megavolt

  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8168 v: 8.048.03-NAPI modules: r8169 port: e000 bus-ID: 01:00.0 
  chip-ID: 10ec:8168 class-ID: 0200 
  Device-2: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter 
  driver: N/A modules: rtw88_8821ce port: d000 bus-ID: 02:00.0 
  chip-ID: 10ec:c821 class-ID: 0280 

I am not sure if what AUR packages were updated, I just opted to have those auto-updated. There was a hardware update for r8186.

Just search the forum for this chipset: RTL8821CE. Here is the solution:

@megavolt thank you! This was a huge help!

One more question for you. Was able to install Manjaro on a desktop computer and now want to install on my laptop but if I run into an issue with the WiFi driver, will not be able to connect with land line. Is there a way to see if my WiFi chipset on my laptop will work? I have an Intel Wireless-AC 9260? Thanks again!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.