Wifi auth problems after last update


After last update a cannot connect to secured wifi networks.
The only way to connect is disable WPA on a router and make network unencrypted.
In dmsg I found errors about 4-way handshake timeout.

After few days of research I solved the problem by downgrading wpa_supplicant package from 2.10 to 2.9 version.
Any ideas how can I help to investigate the problem with 2.10 update?

My network adapter:

  inxi -Nxxxa                                                                                                                                              
  Device-1: Intel Centrino Advanced-N 6235 driver: iwlwifi v: kernel
    bus-ID: 02:00.0 chip-ID: 8086:088e class-ID: 0280

I am using 5.15.19 kernel

Hi there,

Could you shed some light on how you downgraded? I’ve setup here the “downgrade” package but the option provided are 2.10 uniquely… Having the same issue since a recent update, using the same iwlwifi drivers…

kind regards,

EDIT: nevermind, downgraded from 2.10-3 to 2.10-1 and problem solved post reboot → IgnorePkg