Проблема с WIFI 5ГГц

Добрый день, периодически случаются проблемы с wifi сетью 5ГГц. Сеть не отключаться но пропадает интернет. Лечиться переподключением, но так как это происходить каждые 15-25 минут это не решение проблемы. При этом если подключится к сети а 2.4ГГц проблем нет но само собой скорость ниже.

Роутер от МГТС Sercomm RV6699 с другими не проверял.

данные inxi -Fxxxz

Сводка
System:
  Host: daniil-pc Kernel: 5.5.6-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.2.1 Desktop: KDE Plasma 5.17.5 tk: Qt 5.14.1 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 80WQ v: Lenovo V510-15IKB 
  serial: <filter> Chassis: type: 10 serial: <filter> 
  Mobo: LENOVO model: LNVNB161216 serial: <filter> UEFI: LENOVO 
  v: 2WCN41WW date: 02/18/2019 
Battery:
  ID-1: BAT1 charge: 26.6 Wh condition: 26.7/41.6 Wh (64%) 
  volts: 16.0/14.6 model: CPT-LGC4 11 L15C4E01 type: Li-ion 
  serial: <filter> status: Unknown 
CPU:
  Topology: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP 
  arch: Amber Lake rev: 9 L2 cache: 3072 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 21607 
  Speed: 3100 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 3100 
  2: 3100 3: 3100 4: 3100 
Graphics:
  Device-1: Intel HD Graphics 620 vendor: Lenovo driver: i915 v: kernel 
  bus ID: 00:02.0 chip ID: 8086:5916 
  Display: x11 server: X.Org 1.20.7 driver: intel unloaded: modesetting 
  alternate: fbdev,vesa compositor: kwin_x11 resolution: 2560x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) 
  v: 4.6 Mesa 19.3.4 compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71 
  Device-2: Logitech Logitech Speaker type: USB 
  driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-1:2 
  chip ID: 046d:0a10 
  Sound Server: ALSA v: k5.5.6-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Lenovo driver: r8168 v: 8.048.00-NAPI port: e000 
  bus ID: 02:00.0 chip ID: 10ec:8168 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  vendor: Lenovo driver: ath10k_pci v: kernel port: e000 bus ID: 03:00.0 
  chip ID: 168c:0042 
  IF: wlp3s0 state: up mac: <filter> 
  Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-8:6 
  chip ID: 0cf3:e500 
Drives:
  Local Storage: total: 1.14 TiB used: 908.47 GiB (78.0%) 
  ID-1: /dev/sda vendor: Western Digital model: WDS250G2B0A-00SM50 
  size: 232.89 GiB speed: 6.0 Gb/s serial: <filter> rev: 30WD scheme: GPT 
  ID-2: /dev/sdb type: USB vendor: JMicron Tech model: Generic 
  size: 931.51 GiB serial: <filter> rev: 0204 scheme: MBR 
Partition:
  ID-1: / size: 106.45 GiB used: 27.95 GiB (26.3%) fs: ext4 
  dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 45.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 208 Uptime: 14m Memory: 7.65 GiB used: 1.71 GiB (22.4%) 
  Init: systemd v: 242 Compilers: gcc: 9.2.1 clang: 9.0.1 Shell: bash 
  v: 5.0.16 running in: konsole inxi: 3.0.37

Вот что появляется на иконке wifi
Screenshot_20200302_192555

Try this first:

Извините, Я говорю плохо, я понимаю мало

Forum kindly sponsored by