Widevine error?

When trying to install widevine-aarch64 I get the following error:

glibc needs to be removed but it is a locked package

How do I fix this? Thanks.

install or build from AUR?

Sorry should have been more clear that’s the error I get when either building or installing from AUR

do you build glibc-widevine, WARNing its big.

I get the same error message

Does anyone know how to fix this?

Now its saying it’s not even available?

no such issue, i build myself form AUR.


I am getting the same error when trying to install glibc-widevine and widevine-aarch64 from AUR on my pinebook pro.
I am running sudo pamac build widevine-aarch64 glibc-widevine to try to install them, but right after the dependencies check for glibc-widevine, I get this error:

Resolving dependencies...
Checking inter-conflicts...
Error: Failed to prepare transaction: - glibc needs to be removed but it is a locked package

I fixed it by cloning from aur and building it from there. was having issues getting it to work but an update fixed those too. all is running fine now

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.